#openstack-meeting-alt: marconi

Meeting started by kgriffs at 19:03:33 UTC (full logs).

Meeting summary

  1. review actions from last time (kgriffs, 19:03:43)
    1. http://eavesdrop.openstack.org/meetings/marconi/2013/marconi.2013-06-27-19.05.html (kgriffs, 19:03:58)
    2. IDEA: I liked ideas (oz_akan_, 19:04:01)
    3. https://wiki.openstack.org/wiki/Marconi/Incubation (megan_w, 19:05:10)
    4. https://review.openstack.org/#/c/36572/ (cppcabrera, 19:08:57)
    5. https://blueprints.launchpad.net/marconi/+spec/ops-stats (flaper87, 19:10:54)
    6. Ceilometer is not appropriate for Marconi stats at this time. (cppcabrera, 19:15:06)
    7. statsd not supported yet by Ceilometer but is on roadmap (kgriffs, 19:15:31)
    8. recommended way to send data to Ceilometer is via a broker (kgriffs, 19:15:51)

  2. QA cluster remaining TODOs (kgriffs, 19:16:18)
    1. ACTION: oz_akan_ and flaper87 to investigate mongo insert performance (kgriffs, 19:23:18)

  3. • Rebooting python-marconiclient (kgriffs, 19:26:09)
    1. https://review.openstack.org/#/c/29255/ (zyuan, 19:30:53)
    2. https://review.openstack.org/#/c/29255/ (flaper87, 19:31:02)
    3. ACTION: flaper87 to document client cleanup (kgriffs, 19:33:50)
    4. ACTION: flaper87 to merge patches (kgriffs, 19:33:59)
    5. ACTION: flaper87, cppcabrera to finalize client design (kgriffs, 19:34:36)

  4. enforcing queue metadata reserved field convention (kgriffs, 19:41:02)
    1. ACTION: zyuan to write up metadata handling proposal and review next time (kgriffs, 19:58:25)
    2. ACTION: bug triage (kgriffs, 19:58:29)

  5. bug triage (kgriffs, 19:58:36)
    1. https://bugs.launchpad.net/marconi/+bug/1192196 —> Truncated JSON..I saw this happen on a claim messages as well. So need somebody to look at this one (malini, 19:58:39)
    2. https://bugs.launchpad.net/marconi/+bug/1192196 (cppcabrera, 19:58:56)


Meeting ended at 20:02:33 UTC (full logs).

Action items

  1. oz_akan_ and flaper87 to investigate mongo insert performance
  2. flaper87 to document client cleanup
  3. flaper87 to merge patches
  4. flaper87, cppcabrera to finalize client design
  5. zyuan to write up metadata handling proposal and review next time
  6. bug triage


Action items, by person

  1. cppcabrera
    1. flaper87, cppcabrera to finalize client design
  2. flaper87
    1. oz_akan_ and flaper87 to investigate mongo insert performance
    2. flaper87 to document client cleanup
    3. flaper87 to merge patches
    4. flaper87, cppcabrera to finalize client design
  3. oz_akan_
    1. oz_akan_ and flaper87 to investigate mongo insert performance
  4. zyuan
    1. zyuan to write up metadata handling proposal and review next time


People present (lines said)

  1. flaper87 (91)
  2. kgriffs (76)
  3. zyuan (45)
  4. cppcabrera (32)
  5. oz_akan_ (27)
  6. malini (18)
  7. ametts_ (9)
  8. amitgandhi (9)
  9. Sriram (6)
  10. megan_w (5)
  11. openstack (4)
  12. Sriram1 (2)


Generated by MeetBot 0.1.4.