#openstack-meeting-alt: marconi

Meeting started by flaper87 at 16:02:21 UTC (full logs).

Meeting summary

  1. agenda (flaper87, 16:02:56)
    1. https://wiki.openstack.org/wiki/Meetings/Marconi#Agenda (flaper87, 16:02:59)

  2. review action items (flaper87, 16:03:32)
    1. http://eavesdrop.openstack.org/meetings/marconi/2013/marconi.2013-07-18-19.05.html (flaper87, 16:03:36)
    2. ACTION: cppcabrera flaper87 to turn apiclient-marconi etherpad into bps/bugs (flaper87, 16:04:40)
    3. https://wiki.openstack.org/wiki/Python_Marconi_Client (cppcabrera, 16:05:15)
    4. ACTION: cppcabrera to ask about client design on mailing list (cppcabrera, 16:07:45)
    5. https://wiki.openstack.org/wiki/Marconi/bp/placement-service (cppcabrera, 16:09:40)

  3. Test re-factor and improvements (flaper87, 16:10:27)
    1. https://etherpad.openstack.org/marconi-test-refactoring (malini, 16:10:48)
    2. https://blueprints.launchpad.net/marconi/+spec/refactor-system-tests (cppcabrera, 16:11:01)
    3. ACTION: malini to update the etherpad and start working on the re-factor (flaper87, 16:27:52)
    4. https://review.openstack.org/#/c/39369/ (cppcabrera, 16:38:31)
    5. ACTION: malini to make functional tests run with tox (flaper87, 16:58:36)
    6. ACTION: malini cppcabrera to update the etherpad with new strategies and changes for functional tests (flaper87, 16:59:38)
    7. ACTION: kgriffs to buy pop-tarts for the next summit (flaper87, 17:00:10)


Meeting ended at 17:00:50 UTC (full logs).

Action items

  1. cppcabrera flaper87 to turn apiclient-marconi etherpad into bps/bugs
  2. cppcabrera to ask about client design on mailing list
  3. malini to update the etherpad and start working on the re-factor
  4. malini to make functional tests run with tox
  5. malini cppcabrera to update the etherpad with new strategies and changes for functional tests
  6. kgriffs to buy pop-tarts for the next summit


Action items, by person

  1. cppcabrera
    1. cppcabrera flaper87 to turn apiclient-marconi etherpad into bps/bugs
    2. cppcabrera to ask about client design on mailing list
    3. malini cppcabrera to update the etherpad with new strategies and changes for functional tests
  2. flaper87
    1. cppcabrera flaper87 to turn apiclient-marconi etherpad into bps/bugs
  3. kgriffs
    1. kgriffs to buy pop-tarts for the next summit
  4. malini
    1. malini to update the etherpad and start working on the re-factor
    2. malini to make functional tests run with tox
    3. malini cppcabrera to update the etherpad with new strategies and changes for functional tests


People present (lines said)

  1. flaper87 (117)
  2. cppcabrera (111)
  3. malini (89)
  4. kgriffs (45)
  5. zyuan (38)
  6. whenry (14)
  7. Sriram (11)
  8. ametts (3)
  9. amitgandhi (3)
  10. openstack (3)
  11. clarkb (2)
  12. tedross (2)


Generated by MeetBot 0.1.4.