#openstack-meeting-alt: marconi

Meeting started by kgriffs at 16:06:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Marconi#Agenda (kgriffs, 16:06:06)

  1. review actions from last time (kgriffs, 16:06:21)
    1. http://eavesdrop.openstack.org/meetings/marconi/2013/marconi.2013-08-26-16.07.html (kgriffs, 16:06:32)
    2. https://wiki.openstack.org/wiki/Marconi/Incubation#Incubation_Period_Notes (kgriffs, 16:17:18)
    3. ACTION: megan_w to create a graduation tracking page (kgriffs, 16:18:07)
    4. http://eavesdrop.openstack.org/irclogs/ (kgriffs, 16:20:52)

  2. • SQL Backend (kgriffs, 16:31:05)
    1. https://blueprints.launchpad.net/marconi/+spec/sql-storage-driver (flaper87, 16:31:08)
    2. VOTE: Voted on "use SQLAlchemy for SQL storage driver?" Results are, Yes: 3, No: 1 (kgriffs, 16:50:03)

  3. Commit tsung configs in Marconi's tree (kgriffs, 16:50:59)
    1. http://blog.flaper87.com/post/522b9e560f06d32542ede77f/ (flaper87, 16:53:08)
    2. ACTION: flaper87 to register a blueprint for tsung configs (kgriffs, 16:53:28)
    3. ACTION: malini to register tsung XML blueprint (kgriffs, 16:56:49)
    4. https://bugs.launchpad.net/marconi/+bug/1214973 (kgriffs, 16:57:24)
    5. https://bugs.launchpad.net/marconi/+bug/1214973 (kgriffs, 16:57:28)
    6. https://bugs.launchpad.net/marconi/+bug/1214974 (kgriffs, 16:59:48)
    7. I agree we have to handle that the best way and at first sight, partial inserts seems reasonable (kgriffs, 17:02:42)


Meeting ended at 17:02:56 UTC (full logs).

Action items

  1. megan_w to create a graduation tracking page
  2. flaper87 to register a blueprint for tsung configs
  3. malini to register tsung XML blueprint


Action items, by person

  1. flaper87
    1. flaper87 to register a blueprint for tsung configs
  2. malini
    1. malini to register tsung XML blueprint
  3. megan_w
    1. megan_w to create a graduation tracking page


People present (lines said)

  1. kgriffs (144)
  2. flaper87 (129)
  3. zyuan (58)
  4. oz_akan_ (19)
  5. malini (12)
  6. megan_w (10)
  7. openstack (9)
  8. ykaplan (5)


Generated by MeetBot 0.1.4.