#openstack-meeting-alt: marconi

Meeting started by kgriffs at 16:03:26 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Marconi#Agenda (kgriffs, 16:03:43)

  1. Review teh actionz from teh last timez (kgriffs, 16:03:59)
    1. http://eavesdrop.openstack.org/meetings/marconi/2013/marconi.2013-10-07-16.03.html (kgriffs, 16:04:21)
    2. ACTION: flaper87 to research heat (kgriffs, 16:06:01)
    3. https://wiki.openstack.org/wiki/Marconi/specs/api/next (kgriffs, 16:07:12)
    4. https://wiki.openstack.org/wiki/Marconi/specs/api/next (alcabrera, 16:07:22)
    5. Now tracking API feedback for future versions. (alcabrera, 16:07:39)
    6. http://sethgodin.typepad.com/seths_blog/2013/09/when-to-speak-up.html (kgriffs, 16:09:37)

  2. teh updatez on teh shardzes (kgriffs, 16:11:52)
    1. https://etherpad.openstack.org/p/sharding-merge-strategy (alcabrera, 16:12:41)

  3. The future of the proxy (kgriffs, 16:16:46)
    1. VOTE: Voted on "Remove the proxy, salvaging what we can for the sharding feature?" Results are, Yes: 4, Abstain: 1 (kgriffs, 16:25:19)

  4. API Spec server sidez (kgriffs, 16:27:15)
    1. https://review.openstack.org/#/c/50638/7/marconiclient/queues/v1/api.py (flaper87, 16:29:11)
    2. https://github.com/openstack/python-marconiclient/blob/master/marconiclient/transport/api.py (flaper87, 16:39:16)
    3. ACTION: flaper87 to work on a POC for server API schema thingy (kgriffs, 16:46:19)

  5. API versioning strategy? (kgriffs, 16:49:14)
    1. http://www.infoq.com/presentations/OpenStack-Extensions (kgriffs, 16:52:55)
    2. Icehouse is expected for 2014-04-04 (alcabrera, 16:54:12)
    3. Target v1.1 for Icehouse (kgriffs, 16:59:47)

  6. Updates on bugs (kgriffs, 17:00:00)


Meeting ended at 17:12:06 UTC (full logs).

Action items

  1. flaper87 to research heat
  2. flaper87 to work on a POC for server API schema thingy


Action items, by person

  1. flaper87
    1. flaper87 to research heat
    2. flaper87 to work on a POC for server API schema thingy


People present (lines said)

  1. flaper87 (123)
  2. kgriffs (106)
  3. alcabrera (65)
  4. zyuan (46)
  5. openstack (9)
  6. amitgandhi (3)
  7. ekarlso (1)


Generated by MeetBot 0.1.4.