#openstack-meeting-alt: marconi

Meeting started by kgriffs at 16:04:07 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Marconi#Agenda (kgriffs, 16:04:56)

  1. revi3w @CtioN$ fr0m l@57 7IM3 (kgriffs, 16:05:42)
    1. http://eavesdrop.openstack.org/meetings/marconi/2013/marconi.2013-10-21-16.03.html (kgriffs, 16:06:03)
    2. https://etherpad.openstack.org/p/cross-transport-api-spec (flaper87, 16:06:32)
    3. ACTION: flaper87 to firm up cross-transport-api-spec (kgriffs, 16:16:23)
    4. ACTION: alcabrera to research ways we can use heat to deploy marconi itself, as well as provision queues, whatever (kgriffs, 16:17:52)

  2. Upd@73$ on 5H@rDinG (kgriffs, 16:18:55)
    1. http://ln-s.net/:MsM (kgriffs, 16:22:27)
    2. https://thoughtstreams.io/combined/marconi-progress-and-updates/ (alcabrera, 16:22:49)

  3. UPD@73s oN 8Ug$ (kgriffs, 16:25:16)
    1. http://goo.gl/OlfzxC (kgriffs, 16:25:57)
    2. https://bugs.launchpad.net/marconi/+bug/1243752 (malini, 16:26:08)
    3. https://bugs.launchpad.net/marconi/+bug/1243752 (flaper87, 16:26:48)

  4. r3vi3w @PI v1 f33D8@ck (kgriffs, 16:48:16)
    1. https://wiki.openstack.org/wiki/Marconi/specs/api/next (kgriffs, 16:48:34)
    2. http://icehousedesignsummit.sched.org/event/72e05db820e4e7ca8eebf19a1260de64 (kgriffs, 16:51:29)
    3. https://duckduckgo.com/?q=1600+utc+in+edt (kgriffs, 16:58:21)

  5. open discussion (kgriffs, 16:58:35)
    1. ACTION: kgriffs to see about t-shirts (kgriffs, 17:09:42)
    2. Marconi needs a logo and t-shirts (alcabrera, 17:10:03)


Meeting ended at 17:10:22 UTC (full logs).

Action items

  1. flaper87 to firm up cross-transport-api-spec
  2. alcabrera to research ways we can use heat to deploy marconi itself, as well as provision queues, whatever
  3. kgriffs to see about t-shirts


Action items, by person

  1. alcabrera
    1. alcabrera to research ways we can use heat to deploy marconi itself, as well as provision queues, whatever
  2. flaper87
    1. flaper87 to firm up cross-transport-api-spec
  3. kgriffs
    1. kgriffs to see about t-shirts


People present (lines said)

  1. kgriffs (135)
  2. flaper87 (89)
  3. alcabrera (79)
  4. zyuan (54)
  5. malini (14)
  6. openstack (3)
  7. cp16net (1)


Generated by MeetBot 0.1.4.