#openstack-meeting-alt: marconi

Meeting started by kgriffs at 15:00:31 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Marconi#Agenda (kgriffs, 15:02:55)

  1. graduation prep (kgriffs, 15:03:00)
  2. pecan eval (kgriffs, 15:08:44)
  3. ATL summit (kgriffs, 15:17:54)
  4. sqla driver GC (kgriffs, 15:25:02)
    1. ACTION: flaper87 to add a bug for sqla GC (kgriffs, 15:27:13)

  5. api v1.1 updates (kgriffs, 15:27:53)
    1. https://bugs.launchpad.net/marconi/+bug/1290907 (flaper87, 15:29:00)
    2. http://blog.flaper87.com/post/531cd585d987d24e83f082a5/ (flaper87, 15:30:30)

  6. queues -> topics (kgriffs, 15:30:33)
    1. VOTE: Voted on "Queues -> Topics in v2.0?" Results are, yes: 8 (kgriffs, 15:42:01)
    2. AGREED: queues -> topics in v2.0 (kgriffs, 15:42:22)

  7. migration plan (kgriffs, 15:42:34)
  8. open discussion (kgriffs, 15:57:19)


Meeting ended at 16:00:14 UTC (full logs).

Action items

  1. flaper87 to add a bug for sqla GC


Action items, by person

  1. flaper87
    1. flaper87 to add a bug for sqla GC


People present (lines said)

  1. kgriffs (123)
  2. flaper87 (104)
  3. alcabrera (46)
  4. flwang (31)
  5. sriram (13)
  6. malini (10)
  7. vkmc (9)
  8. cpallares (9)
  9. openstack (9)
  10. balajiiyer (8)
  11. funzo (1)


Generated by MeetBot 0.1.4.