#openstack-meeting-alt: marconi

Meeting started by kgriffs at 15:01:21 UTC (full logs).

Meeting summary

  1. roll call (kgriffs, 15:01:28)
    1. https://wiki.openstack.org/wiki/Meetings/Marconi#Agenda (kgriffs, 15:03:12)

  2. FAQ meetup (kgriffs, 15:03:21)
    1. https://etherpad.openstack.org/p/draft-marconi-faq (flaper87, 15:03:48)
    2. ACTION: flaper87 to schedule and moderate FAQ hangout (kgriffs, 15:11:14)
    3. ACTION: flaper87 to send out doodle poll to ML for FAQ meetup (alcabrera, 15:11:15)

  3. FYI: Third-party testing (malini) (kgriffs, 15:12:29)
    1. http://ci.openstack.org/third_party.html (kgriffs, 15:12:31)
    2. Ubuntu Trusty out April 17th (alcabrera, 15:15:43)
    3. https://wiki.ubuntu.com/TrustyTahr/ReleaseSchedule (alcabrera, 15:15:47)
    4. http://docs.mongodb.org/manual/tutorial/expire-data/ (alcabrera, 15:17:40)
    5. AGREED: wait until Trusty lands in the gate to enable mongodb in devstack (kgriffs, 15:18:31)

  4. Enforce alphabetical ordering in requirements file (kgriffs, 15:22:24)
    1. https://bugs.launchpad.net/glance/+bug/1285478 (kgriffs, 15:22:40)

  5. Oslo plans for Juno (kgriffs, 15:25:43)
    1. https://wiki.openstack.org/wiki/Oslo/JunoGraduationPlans (kgriffs, 15:25:46)

  6. graduation review followup (kgriffs, 15:34:09)
  7. Check trademarks for project (kgriffs, 15:35:57)
  8. ATL summit (kgriffs, 15:37:51)
  9. Proposal: use Marconi for Guest Agent (dmitryme) (kgriffs, 15:44:30)
    1. https://wiki.openstack.org/wiki/UnifiedGuestAgent (kgriffs, 15:44:39)
    2. AGREED: Guest Agent is a good use case for Marconi (kgriffs, 16:04:19)


Meeting ended at 16:05:01 UTC (full logs).

Action items

  1. flaper87 to schedule and moderate FAQ hangout
  2. flaper87 to send out doodle poll to ML for FAQ meetup


Action items, by person

  1. flaper87
    1. flaper87 to schedule and moderate FAQ hangout
    2. flaper87 to send out doodle poll to ML for FAQ meetup


People present (lines said)

  1. kgriffs (91)
  2. flaper87 (70)
  3. alcabrera (37)
  4. dmitryme (29)
  5. malini (20)
  6. flwang (10)
  7. cpallares (5)
  8. sriram (3)
  9. openstack (3)
  10. vkmc (3)
  11. balajiiyer (1)
  12. megan_w (1)
  13. adrian_otto (1)


Generated by MeetBot 0.1.4.