#openstack-meeting-alt: Marconi

Meeting started by flaper87 at 15:01:41 UTC (full logs).

Meeting summary

  1. roll call (flaper87, 15:02:15)
  2. What to do with kgriffs (flaper87, 15:03:14)
  3. stop talking about kgriffs, Get back to business (flaper87, 15:06:12)
    1. https://wiki.openstack.org/wiki/Meetings/Marconi#Agenda (alcabrera, 15:06:17)
    2. https://wiki.openstack.org/wiki/Meetings/Marconi (flaper87, 15:06:19)
    3. http://eavesdrop.openstack.org/meetings/marconi/2014/marconi.2014-04-01-15.01.html (flaper87, 15:06:59)
    4. Trusty lands on earth on April 17th (flaper87, 15:08:50)

  4. Juno priorities (flaper87, 15:09:27)
    1. https://etherpad.openstack.org/p/marconi-juno-priorities (flaper87, 15:09:34)
    2. hire kgriffs to work on the security test-suite (flaper87, 15:14:52)

  5. v1.1 proposed changes (flaper87, 15:17:41)
  6. pop tarts (flaper87, 15:17:55)
  7. pop semantics (flaper87, 15:18:03)
    1. malini will implement the pop endpoint (flaper87, 15:19:18)
    2. https://blueprints.launchpad.net/marconi/+spec/api-v1.1-pop-operation (flaper87, 15:21:58)
    3. https://wiki.openstack.org/wiki/Marconi/specs/api/v1.1#Delete_Multiple_Messages (alcabrera, 15:23:29)
    4. http://www.w3.org/Protocols/rfc2616/rfc2616-sec9.html#sec9.3 (alcabrera, 15:35:00)
    5. we all pretty much agree on GETing POP-tarts out of the API instead of POSTing them (flaper87, 15:37:50)
    6. kgriffs if you're reading this, please, run! Malini is thinking about stealing paints from museums (flaper87, 15:38:17)
    7. discuss the pop verb further (flaper87, 15:40:58)

  8. queue metadata (flaper87, 15:42:20)
    1. ACTION: balajiiyer to get report on queue metadata usage by Rackspace customers (kgriffs, 15:55:08)

  9. open discussion (flaper87, 15:57:06)


Meeting ended at 16:00:23 UTC (full logs).

Action items

  1. balajiiyer to get report on queue metadata usage by Rackspace customers


Action items, by person

  1. balajiiyer
    1. balajiiyer to get report on queue metadata usage by Rackspace customers


People present (lines said)

  1. flaper87 (199)
  2. alcabrera (105)
  3. malini (63)
  4. flwang (37)
  5. sriram (34)
  6. Obulpathi (30)
  7. kgriffs (27)
  8. openstack (4)
  9. balajiiyer (1)
  10. ametts (1)
  11. cpallares (1)


Generated by MeetBot 0.1.4.