#openstack-meeting-alt: Marconi

Meeting started by malini at 15:00:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Marconi#Agenda get to the agenda (malini, 15:02:45)
    2. https://wiki.openstack.org/wiki/Meetings/Marconi#Agenda (flaper87, 15:02:56)
    3. queue metadata usage is < 1% @ Rackspace (alcabrera, 15:05:35)
    4. clarification: 1% of all queues created @ Rackspace contain metadata (alcabrera, 15:09:04)
    5. ACTION: : balajiiyer, megan_w to investigate customer impact when queue metadata support is removed (malini, 15:11:01)
    6. https://etherpad.openstack.org/p/draft-marconi-faq (malini, 15:13:14)
    7. ACTION: : Malini to build a test wiki for Marconi (malini, 15:14:07)
    8. ACTION: : alcabrera to compare marconi with oslo.messaging (malini, 15:15:17)

  1. : Split graduation list to smaller actionable chunks for each week (malini, 15:19:13)
    1. https://etherpad.openstack.org/p/marconi-graduation-chunks (malini, 15:20:35)
    2. ACTION: : Malini to follow up on Trusty with openstack-infra (malini, 15:23:28)
    3. Marconi runs on devstack, but not on gate in devstack (malini, 15:25:34)
    4. ACTION: : Obulpathi to work on https://bugs.launchpad.net/marconi/+bug/1287490 (malini, 15:28:15)
    5. https://bugs.launchpad.net/devstack/+bug/1294068 (malini, 15:29:26)
    6. ACTION: flaper87 remove python-mysql dependency (flaper87, 15:33:09)
    7. ACTION: : flwang to work on https://bugs.launchpad.net/devstack/+bug/1294068 for Juno (malini, 15:33:48)
    8. ACTION: : jchai to work on Queues API +ve tests (malini, 15:37:15)
    9. ACTION: : Malini to work on adding CLI tests (malini, 15:37:27)

  2. : Meeting with TC to discuss graduation (malini, 15:37:50)
    1. ACTION: : Obulpathi to document Marconi architecture (malini, 15:44:28)

  3. ATL summit (malini, 15:49:58)
    1. ACTION: : mpanetta to investigate wandboard cluster alternatives (malini, 15:52:58)

  4. • 'Marconi-Meet the team' dinner (malini, 15:53:19)
    1. ACTION: : everybody to create a list of prospective dinner invitees (malini, 15:59:06)


Meeting ended at 15:59:49 UTC (full logs).

Action items

  1. : balajiiyer, megan_w to investigate customer impact when queue metadata support is removed
  2. : Malini to build a test wiki for Marconi
  3. : alcabrera to compare marconi with oslo.messaging
  4. : Malini to follow up on Trusty with openstack-infra
  5. : Obulpathi to work on https://bugs.launchpad.net/marconi/+bug/1287490
  6. flaper87 remove python-mysql dependency
  7. : flwang to work on https://bugs.launchpad.net/devstack/+bug/1294068 for Juno
  8. : jchai to work on Queues API +ve tests
  9. : Malini to work on adding CLI tests
  10. : Obulpathi to document Marconi architecture
  11. : mpanetta to investigate wandboard cluster alternatives
  12. : everybody to create a list of prospective dinner invitees


Action items, by person

  1. alcabrera
    1. : alcabrera to compare marconi with oslo.messaging
  2. balajiiyer
    1. : balajiiyer, megan_w to investigate customer impact when queue metadata support is removed
  3. flaper87
    1. flaper87 remove python-mysql dependency
  4. flwang
    1. : flwang to work on https://bugs.launchpad.net/devstack/+bug/1294068 for Juno
  5. jchai
    1. : jchai to work on Queues API +ve tests
  6. malini
    1. : Malini to build a test wiki for Marconi
    2. : Malini to follow up on Trusty with openstack-infra
    3. : Malini to work on adding CLI tests
  7. mpanetta
    1. : mpanetta to investigate wandboard cluster alternatives
  8. Obulpathi
    1. : Obulpathi to work on https://bugs.launchpad.net/marconi/+bug/1287490
    2. : Obulpathi to document Marconi architecture
  9. openstack
    1. : Malini to follow up on Trusty with openstack-infra


People present (lines said)

  1. malini (141)
  2. flaper87 (119)
  3. alcabrera (72)
  4. Obulpathi (24)
  5. amitgandhi (23)
  6. mpanetta (20)
  7. flwang (20)
  8. balajiiyer (6)
  9. jchai (4)
  10. vkmc (3)
  11. sriram (3)
  12. openstack (3)


Generated by MeetBot 0.1.4.