#openstack-meeting-alt: marconi

Meeting started by kgriffs at 15:01:35 UTC (full logs).

Meeting summary

  1. roll call (kgriffs, 15:01:41)
    1. https://wiki.openstack.org/wiki/Meetings/Marconi#Agenda (kgriffs, 15:06:51)

  2. Big welcome to our friendly, stylish interns! (kgriffs, 15:07:05)
  3. Discuss proposed design sessions (kgriffs, 15:16:21)
    1. https://etherpad.openstack.org/p/marconi-meetings (kgriffs, 15:17:00)

  4. Summit publicity stunt (kgriffs, 15:33:16)
  5. POP Queues - Sign off on Delete a Set of Messages by ID + XOR(pop, ids) (kgriffs, 15:41:01)
    1. https://wiki.openstack.org/wiki/Marconi/specs/api/v1.1#Delete_Multiple_Messages (malini, 15:43:24)
    2. AGREED: Implement POP in the API by adding an additional param to DELETE /v1.1/queues/messages (kgriffs, 15:49:31)
    3. ACTION: : malini will document pop in v1.1 api 2x's, once with each param (pop & ids) (malini, 15:51:18)

  6. Identify 'low hanging fruit' bps for new contributors (kgriffs, 15:54:30)
    1. AGREED: tag existing and new bp's as "fruity" (kgriffs, 15:57:37)

  7. sitemap for wiki refactor (kgriffs, 15:58:12)
    1. https://etherpad.openstack.org/p/marconi-wiki-sitemap (kgriffs, 15:58:23)
    2. https://etherpad.openstack.org/p/marconi-wiki-sitemap (kgriffs, 15:58:25)

  8. open discussion (kgriffs, 15:58:46)


Meeting ended at 16:01:35 UTC (full logs).

Action items

  1. : malini will document pop in v1.1 api 2x's, once with each param (pop & ids)


Action items, by person

  1. malini
    1. : malini will document pop in v1.1 api 2x's, once with each param (pop & ids)


People present (lines said)

  1. kgriffs (106)
  2. flaper87 (67)
  3. malini (54)
  4. alcabrera (33)
  5. vkmc (13)
  6. Obulpathi (9)
  7. mpanetta (8)
  8. flwang (7)
  9. sriram (6)
  10. ametts (5)
  11. megan_w (5)
  12. openstack (3)
  13. balajiiyer (2)


Generated by MeetBot 0.1.4.