#openstack-meeting-alt: marconi

Meeting started by kgriffs at 15:02:59 UTC (full logs).

Meeting summary

  1. roll call (kgriffs, 15:03:02)
  2. review actions from last time (kgriffs, 15:05:47)
    1. http://eavesdrop.openstack.org/meetings/marconi_team_meeting/2014/marconi_team_meeting.2014-05-20-15.01.html (kgriffs, 15:05:55)
    2. https://wiki.openstack.org/wiki/Frequently_Asked_Questions_(Marconi) (kgriffs, 15:07:09)
    3. https://wiki.openstack.org/wiki/Roadmap_(Marconi) (kgriffs, 15:08:30)
    4. ACTION: kgriffs to reach out to ironic, barbican wrt tempest patch backlog (kgriffs, 15:15:17)
    5. ACTION: megan_w to check trademarks for our shortlist of names (kgriffs, 15:17:56)
    6. ACTION: flaper87 to summarize 0.9 vs. 1.0 discussion in the context of openstack, add to AMQP driver bp, send to ML (kgriffs, 15:18:11)
    7. ACTION: kgriffs, megan_w to get some feedback on AMQP 1.0 from Rackspace ops (kgriffs, 15:18:30)

  3. Remove "Get a Specific Message" in v1.1? (kgriffs, 15:19:17)
    1. AGREED: remove support for GET single, multiple messages by ID in API v1.1 (kgriffs, 15:30:53)
    2. ACTION: kgriffs to create the bp and update the v1.1 spec for removing support of GET by ID (kgriffs, 15:31:52)
    3. ACTION: Adding a base test class for v1.1 (kgriffs, 15:32:53)
    4. https://blueprints.launchpad.net/marconi/+spec/decoupling-unit-tests (kgriffs, 15:33:13)

  4. Updates on blueprints (kgriffs, 15:42:12)
    1. https://launchpad.net/marconi/+milestone/juno-1 (kgriffs, 15:42:28)
    2. https://blueprints.launchpad.net/marconi/+spec/api-version-discovery (kgriffs, 15:48:47)
    3. https://blueprints.launchpad.net/marconi/+spec/api-v1.1-header-changes (kgriffs, 15:52:05)


Meeting ended at 16:01:51 UTC (full logs).

Action items

  1. kgriffs to reach out to ironic, barbican wrt tempest patch backlog
  2. megan_w to check trademarks for our shortlist of names
  3. flaper87 to summarize 0.9 vs. 1.0 discussion in the context of openstack, add to AMQP driver bp, send to ML
  4. kgriffs, megan_w to get some feedback on AMQP 1.0 from Rackspace ops
  5. kgriffs to create the bp and update the v1.1 spec for removing support of GET by ID
  6. Adding a base test class for v1.1


Action items, by person

  1. kgriffs
    1. kgriffs to reach out to ironic, barbican wrt tempest patch backlog
    2. kgriffs, megan_w to get some feedback on AMQP 1.0 from Rackspace ops
    3. kgriffs to create the bp and update the v1.1 spec for removing support of GET by ID
  2. openstack
    1. flaper87 to summarize 0.9 vs. 1.0 discussion in the context of openstack, add to AMQP driver bp, send to ML
  3. UNASSIGNED
    1. megan_w to check trademarks for our shortlist of names
    2. Adding a base test class for v1.1


People present (lines said)

  1. kgriffs (116)
  2. Obulpathi (30)
  3. sriram (26)
  4. malini (24)
  5. vkmc (11)
  6. abettadapur (11)
  7. openstack (3)
  8. prashanthr_ (2)
  9. adrian_otto (2)
  10. mpanetta (1)
  11. dims (1)
  12. sriram_p (1)
  13. thomasem (1)


Generated by MeetBot 0.1.4.