#openstack-meeting-alt: marconi

Meeting started by kgriffs at 15:01:10 UTC (full logs).

Meeting summary

  1. roll call (kgriffs, 15:01:14)
  2. review actions from last time (kgriffs, 15:03:27)
    1. http://en.wikipedia.org/wiki/Drums_in_communication (tjanczuk, 15:10:54)
    2. VOTE: Voted on "What should Marconi's new name be?" Results are, Zaqar: 1, Naav: 6, Tamtam: 2 (kgriffs, 15:13:34)
    3. AGREED: Naav is the new Marconi (kgriffs, 15:15:01)

  3. specs (kgriffs, 15:16:34)
    1. ACTION: flaper87 to do the plumbing for specs (kgriffs, 15:26:18)

  4. FYI: Keystone token changes (kgriffs, 15:27:31)
    1. http://markmail.org/message/2w7xzjq6i7mfcpez#query:+page:1+mid:7afzhoztzla4jgr3+state:results (kgriffs, 15:28:06)

  5. Discuss GET messages on a non existing queue returns 204 (kgriffs, 15:32:21)
    1. https://bugs.launchpad.net/marconi/+bug/1243752 (alcabrera, 15:33:16)
    2. AGREED: close bug #1243752 as won't fix (kgriffs, 15:40:39)

  6. Reconsidering the unified API model (kgriffs, 15:43:26)


Meeting ended at 16:01:37 UTC (full logs).

Action items

  1. flaper87 to do the plumbing for specs


Action items, by person

  1. flaper87
    1. flaper87 to do the plumbing for specs


People present (lines said)

  1. kgriffs (130)
  2. flaper87 (117)
  3. tjanczuk (45)
  4. malini1 (39)
  5. vkmc (14)
  6. alcabrera (13)
  7. sriram (12)
  8. openstack (10)
  9. prashanthr_ (5)
  10. uvirtbot (2)
  11. abettadapur (2)
  12. peoplemerge1 (1)


Generated by MeetBot 0.1.4.