#openstack-marconi: marconi-team

Meeting started by kgriffs at 15:11:26 UTC (full logs).

Meeting summary

  1. Review actions from last time (kgriffs, 15:11:35)
    1. http://eavesdrop.openstack.org/meetings/marconi/2013/marconi.2013-12-17-15.11.html (kgriffs, 15:12:10)
    2. ACTION: kgriffs to finish reviewing client patchez (kgriffs, 15:13:29)
    3. ACTION: ykaplan to finish up queue controller (kgriffs, 15:16:15)
    4. https://wiki.openstack.org/wiki/Marconi/specs/api/v1.1 (kgriffs, 15:17:17)
    5. https://wiki.openstack.org/wiki/Marconi/specs/api/v1.1 (kgriffs, 15:17:38)
    6. https://wiki.openstack.org/wiki/Marconi/specs/api/v1.1#Changes_from_v1.0 (kgriffs, 15:19:05)
    7. ACTION: everyone to review the 1.1 spec and share feedback (kgriffs, 15:20:34)

  2. Icehouse Roadmap (kgriffs, 15:21:01)
    1. https://blueprints.launchpad.net/marconi/icehouse (flaper87, 15:21:26)

  3. Review Graduation BPs/Bugs (kgriffs, 15:23:31)
    1. https://wiki.openstack.org/wiki/Marconi/Incubation/Graduation (kgriffs, 15:24:03)
    2. ACTION: kgriffs to remove graduation milestone and create umbrella bp (kgriffs, 15:24:53)
    3. https://blueprints.launchpad.net/marconi/+spec/api-v1.1 (kgriffs, 15:31:41)
    4. https://blueprints.launchpad.net/python-marconiclient/+spec/python-marconiclient-v1 (flaper87, 15:32:22)
    5. https://blueprints.launchpad.net/marconi/+spec/heat-template (kgriffs, 15:34:11)
    6. https://blueprints.launchpad.net/marconi/+spec/tempest-integration (kgriffs, 15:35:58)
    7. https://blueprints.launchpad.net/marconi/+spec/pecan-framework (kgriffs, 15:37:42)
    8. ACTION: flaper87 to document service catalog name - make it canonical or whatever (kgriffs, 15:44:05)
    9. https://blueprints.launchpad.net/marconi/+spec/marconi-horizon-integration (kgriffs, 15:44:28)

  4. Updates on bugs (kgriffs, 15:50:11)
    1. https://bugs.launchpad.net/marconi/+bugs?field.searchtext=&orderby=-importance&search=Search&field.status%3Alist=NEW&field.status%3Alist=CONFIRMED&field.status%3Alist=TRIAGED&field.status%3Alist=INPROGRESS&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&assignee_option=any&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=&field.structural_subscriber=&fie (kgriffs, 15:50:54)
    2. http://goo.gl/7lIJ4q (kgriffs, 15:51:08)
    3. https://bugs.launchpad.net/marconi/+bug/1244228 (flaper87, 15:57:25)
    4. https://bugs.launchpad.net/marconi/+bug/1266454 (flaper87, 16:00:29)
    5. ACTION: kgriffs to update 1.1 spec with ping endpoint (kgriffs, 16:04:46)
    6. https://wiki.openstack.org/wiki/Icehouse_Release_Schedule (kgriffs, 16:06:09)
    7. https://bugs.launchpad.net/marconi/+bug/1242926 (kgriffs, 16:10:39)
    8. https://bugs.launchpad.net/marconi/+bug/1261904 (kgriffs, 16:11:35)


Meeting ended at 16:14:35 UTC (full logs).

Action items

  1. kgriffs to finish reviewing client patchez
  2. ykaplan to finish up queue controller
  3. everyone to review the 1.1 spec and share feedback
  4. kgriffs to remove graduation milestone and create umbrella bp
  5. flaper87 to document service catalog name - make it canonical or whatever
  6. kgriffs to update 1.1 spec with ping endpoint


Action items, by person

  1. flaper87
    1. flaper87 to document service catalog name - make it canonical or whatever
  2. kgriffs
    1. kgriffs to finish reviewing client patchez
    2. kgriffs to remove graduation milestone and create umbrella bp
    3. kgriffs to update 1.1 spec with ping endpoint
  3. ykaplan
    1. ykaplan to finish up queue controller


People present (lines said)

  1. kgriffs (199)
  2. flaper87 (134)
  3. alcabrera (35)
  4. amitgandhi (16)
  5. flwang (11)
  6. malini (9)
  7. balajiiyer (8)
  8. megan_w (6)
  9. openstack (3)
  10. sebasmagri (2)
  11. ykaplan (2)
  12. mpanetta (1)


Generated by MeetBot 0.1.4.