#openstack-meeting: masakari

Meeting started by samP at 04:00:46 UTC (full logs).

Meeting summary

  1. Discussion points (samP, 04:01:34)
    1. : https://bugs.launchpad.net/masakari/+bug/1659495 (tpatil, 04:02:02)
    2. ACTION: Dinesh_Bhor Fix https://bugs.launchpad.net/masakari/+bug/1659495 (samP, 04:09:51)
    3. https://github.com/openstack/nova/blob/master/nova/policies/server_metadata.py#L31 (abhishekk, 04:20:05)
    4. https://releases.openstack.org/pike/schedule.html (takashi, 04:39:56)
    5. ACTION: tpatil Propse Nova spec for matadata controll policy (samP, 04:42:46)
    6. https://review.openstack.org/#/c/423072/ (samP, 04:44:00)

  2. AOB (samP, 04:56:16)


Meeting ended at 05:01:15 UTC (full logs).

Action items

  1. Dinesh_Bhor Fix https://bugs.launchpad.net/masakari/+bug/1659495
  2. tpatil Propse Nova spec for matadata controll policy


Action items, by person

  1. Dinesh_Bhor
    1. Dinesh_Bhor Fix https://bugs.launchpad.net/masakari/+bug/1659495
  2. tpatil
    1. tpatil Propse Nova spec for matadata controll policy


People present (lines said)

  1. samP (73)
  2. abhishekk (26)
  3. takashi (23)
  4. tpatil (21)
  5. Dinesh_Bhor (9)
  6. openstack (5)


Generated by MeetBot 0.1.4.