04:00:55 <rkmrHonjo> #startmeeting masakari
04:00:56 <openstack> Meeting started Tue Mar 21 04:00:55 2017 UTC and is due to finish in 60 minutes. The chair is rkmrHonjo. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:00:57 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
04:00:59 <openstack> The meeting name has been set to 'masakari'
04:01:10 <rkmrHonjo> Hi all.
04:01:13 <tpatil> Hi
04:01:15 <Dinesh_Bhor> hi
04:01:25 <rkmrHonjo> I provide this meeting instead of samP.
04:01:31 <sagara> hi
04:01:43 <sagara> rkmrHonjo: thanks
04:01:53 <rkmrHonjo> #topic bugs
04:01:54 <abhishekk> o/
04:02:05 <rkmrHonjo> Do you have any bugs to discuss?
04:03:05 <rkmrHonjo> Nothing?
04:04:00 <rkmrHonjo> Can we go to next topic?
04:04:13 <tpatil> I will review patch https://review.openstack.org/#/c/444801 soon
04:04:46 <rkmrHonjo> tpatil: thanks.
04:05:01 <rkmrHonjo> action: tpatil reviews https://review.openstack.org/#/c/444801
04:05:20 <rkmrHonjo> #action: tpatil reviews https://review.openstack.org/#/c/444801
04:05:29 <rkmrHonjo> #action tpatil reviews https://review.openstack.org/#/c/444801
04:05:31 <rkmrHonjo> Sorry...
04:05:55 <sagara> I will also review that.
04:06:27 <sagara> Is there any bug?
04:06:36 <tpatil> No
04:06:48 <rkmrHonjo> OK, let's go to next topic.
04:06:58 <rkmrHonjo> #topic Pike work items
04:07:04 <rkmrHonjo> #link https://etherpad.openstack.org/p/masakari-pike-workitems
04:07:16 <rkmrHonjo> Do you have any items to discuss? BTW, I think that we had already discussed enough about items last week.
04:07:53 <sagara> rkmrHonjo: Yes
04:08:10 <tpatil> Request Sampath to approve BP: https://blueprints.launchpad.net/masakari/+spec/enable-openstack-proposal-bot
04:09:08 <Dinesh_Bhor> ^^ I am ready with the patches to submit but waiting for the blueprint to be approved
04:09:18 <sagara> rkmrHonjo: I don't know which items needs blueprint and spec. everything?
04:09:48 <sagara> tpatil, Dinesh_Bhor: thank you
04:10:26 <tpatil> Item :auto_priority and rh_priority recovery_methods
04:10:28 <rkmrHonjo> sagara: Sorry, I don't know, too. We should discuss it when sampath participate to meeting.
04:11:06 <tpatil> Dinesh has address review comments, need to review his patch https://review.openstack.org/#/c/433669/
04:11:17 <tpatil> s/address/addressed
04:11:25 <rkmrHonjo> #action Sampath checks and approves BP: https://blueprints.launchpad.net/masakari/+spec/enable-openstack-proposal-bot
04:13:09 <sagara> #action Sampath confirms which Pike items needs blueprint and spec
04:15:20 <rkmrHonjo> sagara: Can you review Dinesh's patch?
04:16:24 <sagara> rkmrHonjo: Sure, I have reveied Dinesh's patch, once. And I will review that again.
04:17:03 <sagara> #action sagara reviews https://review.openstack.org/#/c/433669/
04:17:17 <rkmrHonjo> sagara: thanks.
04:18:30 <rkmrHonjo> any other items?
04:19:42 <rkmrHonjo> OK, let's go to next topic.
04:19:52 <rkmrHonjo> #topic AOB
04:20:00 <rkmrHonjo> Do you have any other topics?
04:20:15 <sagara> nothing
04:20:59 <rkmrHonjo> OK, this meeting is over.
04:21:08 <rkmrHonjo> thank you all.
04:21:28 <tpatil> Thank you all
04:21:29 <Dinesh_Bhor> thanks all.
04:21:31 <sagara> I think need to confirm about which Pike items need bp and specs, And then we need to start development from "Recovery method customization"
04:21:41 <sagara> ok, thanks
04:22:01 <rkmrHonjo> #endmeeting