#openstack-meeting: masakari

Meeting started by samP at 04:01:36 UTC (full logs).

Meeting summary

  1. critical bugs (samP, 04:02:17)
    1. https://github.com/openstack/masakari/blob/master/masakari/engine/manager.py#L143, this is where on_maintenance is set to True (tpatil, 04:12:40)
    2. https://bugs.launchpad.net/masakari/+bug/1663513 (samP, 04:26:08)

  2. Discussion points (samP, 04:28:29)
    1. Pike work items https://etherpad.openstack.org/p/masakari-pike-workitems (samP, 04:29:06)

  3. BP/spec for Pike (samP, 04:38:25)
    1. bp/specs https://etherpad.openstack.org/p/masakari-pike-workitems #L15-22 (samP, 04:38:45)
    2. ACTION: samP create customization scenarios for recovery actions (samP, 04:51:34)


Meeting ended at 05:00:57 UTC (full logs).

Action items

  1. samP create customization scenarios for recovery actions


Action items, by person

  1. samP
    1. samP create customization scenarios for recovery actions


People present (lines said)

  1. samP (64)
  2. tpatil (26)
  3. rkmrHonjo (24)
  4. sagara (10)
  5. openstack (5)


Generated by MeetBot 0.1.4.