04:00:35 <samP> #startmeeting masakari
04:00:36 <openstack> Meeting started Tue May  2 04:00:35 2017 UTC and is due to finish in 60 minutes.  The chair is samP. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:00:37 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
04:00:39 <openstack> The meeting name has been set to 'masakari'
04:00:46 <Dinesh_Bhor> Hi all
04:00:52 <samP> Hi all..
04:01:03 <samP> lets start..
04:01:20 <samP> #topic Bugs
04:01:32 <samP> any bugs or patches to discuss?
04:02:33 <samP> if not, then lets move to discussion
04:02:44 <samP> #topic Boston Summit
04:02:59 <samP> #link https://etherpad.openstack.org/p/Masakari-Boston-Summit
04:03:32 <samP> ^^ I wrote some important session in summit
04:04:10 <sagara> samP: thanks
04:04:22 <samP> please add any other topics that you think may important to masakari
04:05:02 <tpatil> Ok
04:05:05 <Dinesh_Bhor> ok
04:05:36 <samP> Lets have F2F meeting in summit. please write down your convenient time.
04:06:28 <samP> I will put other meeting schedules also in the above etherpad, such as meeting with opentsack-ha, or any others
04:08:51 <samP> #topic recovery method customization
04:09:22 <samP> Thank you Abhishek for BP
04:09:45 <tpatil> Looks like he has not joined today's meeting
04:09:58 <samP> tpatil: yep
04:10:13 <tpatil> We need to explain Adam why we are reinventing the wheel
04:10:27 <samP> And also thanks for the spec.
04:11:02 <samP> tpatil: sure, I will comment to spec and we can meet him in summit..
04:11:03 <tpatil> Basically Masakari shouldn't depend on any external services. By default it should be able to execute workflow action on its own
04:11:30 <samP> tpatil: agree
04:13:33 <samP> And I have pending work item to add more info to spec, which I will do soon before summit.
04:14:20 <sagara> Me too, I need to write prevent from flapping spec.
04:14:36 <samP> sagara: thanks
04:15:19 <samP> #topic Pike work Items
04:16:10 <sagara> #link Pike work items https://etherpad.openstack.org/p/masakari-pike-workitems
04:16:43 <samP> since, honjo-san is not here, lets have status sync on Boston summit
04:17:05 <samP> He will be there at summit
04:18:11 <samP> I will try to complete my specs before summit
04:18:36 <samP> #topic rpm packaging
04:18:49 <sagara> I noticed 'Prevent from flapping' is in 'Spec less BP' to see link above.
04:19:37 <samP> sagara: I thought it would not need a spec. However, if you feel that we need to discuss more about this, then please add a spec for it.
04:19:52 <sagara> samP: OK
04:20:44 <samP> Adam is doing a great job with adding masakari, python-masakariclient, masakari-monitors to rpm packaging.
04:21:03 <samP> #link https://review.openstack.org/#/c/459879/
04:21:11 <samP> #link https://review.openstack.org/#/c/460239/
04:21:19 <samP> #link https://review.openstack.org/#/c/459344/
04:21:56 <samP> This is one of the reasons why Im holding the tag 3.0.1 for masakari.
04:22:53 <tpatil> samP: ok, I got it
04:23:59 <samP> We should propose same for deb packaging.. I will ask deb team after rpm added
04:24:51 <samP> or we dont have to wait for merge rpm packaging. Things are proposed now and part of them are merged.
04:24:59 <samP> I will ask anyway..
04:28:20 <samP> #action samP Ask deb team to add masakari to deb packaging
04:28:43 <samP> #topic AOB
04:29:07 <samP> pretty fast...any other things to discuss?
04:29:37 <sagara> nothing special
04:29:54 <tpatil> samP: nothing from my side
04:30:22 <Dinesh_Bhor> nothing from me too
04:30:47 <samP> Thanks. OK then, if no other questions or discussions, lets finish the meeting here
04:31:00 <samP> CU all at Boston.
04:31:26 <tpatil> samP: Looking forward to meeting you there
04:31:34 <Dinesh_Bhor> yes, thanks to all
04:31:37 <tpatil> s/meeting/meet
04:31:40 <tpatil> Bye
04:31:44 <sagara> meet in Boston, all!
04:31:56 <samP> have a safe tip...
04:32:08 <samP> #endmeeting