#openstack-meeting: masakari

Meeting started by samP at 04:00:54 UTC (full logs).

Meeting summary

  1. critical bugs (samP, 04:02:54)
    1. https://bugs.launchpad.net/masakari/+bug/1690768 (samP, 04:03:30)
    2. https://review.openstack.org/#/c/468770/ (samP, 04:03:49)
    3. https://bugs.launchpad.net/masakari/+bug/1690768/comments/5 (samP, 04:12:04)
    4. ACTION: samP create doc for how to rescue in to stopped state (samP, 04:38:26)

  2. Discussion (samP, 04:39:37)
    1. https://docs.openstack.org/developer/rally/plugins/implementation/hook_and_trigger_plugins.html#problem-description (abhishek_k, 04:42:02)
    2. https://docs.openstack.org/developer/rally/plugins/implementation/hook_and_trigger_plugins.html#problem-description (abhishek_k, 04:42:06)
    3. ACTION: samP review documentation patch (samP, 04:49:42)

  3. AOB (samP, 04:51:23)
    1. https://www.mail-archive.com/openstack-dev@lists.openstack.org/msg106194.html (samP, 04:52:57)
    2. https://www.mail-archive.com/openstack-dev@lists.openstack.org/msg106186.html (samP, 04:53:03)


Meeting ended at 04:59:33 UTC (full logs).

Action items

  1. samP create doc for how to rescue in to stopped state
  2. samP review documentation patch


Action items, by person

  1. samP
    1. samP create doc for how to rescue in to stopped state
    2. samP review documentation patch


People present (lines said)

  1. samP (77)
  2. abhishekk (24)
  3. rkmrHonjo (20)
  4. abhishek_k (13)
  5. openstack (6)
  6. Dinesh_Bhor (3)
  7. sagara (2)


Generated by MeetBot 0.1.4.