04:04:16 <rkmrHonjo> #startmeeting masakari
04:04:17 <openstack> Meeting started Tue Jun 20 04:04:16 2017 UTC and is due to finish in 60 minutes. The chair is rkmrHonjo. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:04:18 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
04:04:20 <openstack> The meeting name has been set to 'masakari'
04:04:25 <sagara> thanks
04:04:58 <rkmrHonjo> #topic Bugs (stuck/critical)
04:05:34 <rkmrHonjo> Do you have any items to discuss?
04:06:08 <tpatil> I have reviewed two high priority bugs patches
04:06:30 <tpatil> Can someone please review these patches?
04:06:53 <rkmrHonjo> tpatil: Can you paste these URLs on here?
04:06:59 <tpatil> Dinesh: please give the reference of these patches
04:07:06 <Dinesh_Bhor> #link: https://review.openstack.org/#/c/474184/
04:07:16 <Dinesh_Bhor> #link: https://review.openstack.org/#/c/468771/
04:07:55 <tpatil> Dinesh_Bhor: thanks
04:08:44 <rkmrHonjo> tpatil, Dinesh_Bhor: thanks, I'll review these patches.
04:09:17 <Dinesh_Bhor> rkmrHonjo: thanks
04:09:41 <rkmrHonjo> #action: rkmrHonjo reviews https://review.openstack.org/#/c/474184/ , https://review.openstack.org/#/c/468771/
04:11:40 <rkmrHonjo> https://review.openstack.org/#/c/440999/ got two +2 at once, but it failed to pass workflow. So Takahara push new patch. Please review patch set 4.
04:12:13 <tpatil> Sure
04:12:40 <rkmrHonjo> tpatil: thank you. I already put +2 for patch set 4.
04:13:05 <tpatil> Ok
04:15:48 <rkmrHonjo> Optimize the link address https://review.openstack.org/#/c/472008/ is very simple patch. I think that we can review and merge this quickly.
04:16:48 <rkmrHonjo> I put +2 for that patch. I can merge this if someone put one more +2.
04:18:23 <tpatil> I will review the above patch today
04:19:56 <rkmrHonjo> tpatil: thanks! It won't take long.
04:20:47 <tpatil> Right , it's indeed very simple patch
04:23:09 <rkmrHonjo> Do you have any other items? Let's go to next topic if you don't have it.
04:23:33 <tpatil> Next topic please
04:23:42 <rkmrHonjo> ok.
04:24:00 <rkmrHonjo> #topic Discussion points
04:24:42 <rkmrHonjo> Do you have any items to discuss?
04:24:58 <tpatil> Abhishek : please discuss about mistral workflow execution
04:25:13 <abhishekk> ok
04:25:33 <rkmrHonjo> please
04:26:07 <abhishekk> rkmrHonjo: the measure issue in adding mistral driver is business rules we have in masakari
04:26:51 <tpatil> Mistral allows to execute workflow synchronously
04:27:46 <tpatil> Now we are checking if it's possible to add logic to suffice business rules in masakari engine and execute the evacuate workflow in mistral
04:28:07 <tpatil> Once that is analyzed, we will update specs
04:30:13 <rkmrHonjo> tpatil: How long does the researching take? (This question is just a my interest.)
04:30:50 <abhishekk> rkmrHonjo: we might need to add certain actions in mistral
04:30:54 <tpatil> Plan to finish it in this week
04:32:11 <rkmrHonjo> abhishekk: oh, sorry, I didn't know it. What's kind of action will you add?
04:33:15 <rkmrHonjo> tpatil: thank you for telling me.
04:33:21 <abhishekk> rkmrHonjo: that we are checking now but for example filtering the list to get HA Enabled instances (this action is not there in mistral or else need to analyze existing actions)
04:35:03 <tpatil_> We will check the existing evacuate workflow in mistral and see what new things we might need to add there
04:35:27 <rkmrHonjo> abhishekk, tpatil: I see. thanks.
04:37:24 <rkmrHonjo> Are the any other items?
04:38:12 <rkmrHonjo> s/the/there/g
04:38:14 <rkmrHonjo> sorry
04:39:24 <rkmrHonjo> Can I go to next topic?
04:39:42 <abhishekk> yes
04:39:55 <rkmrHonjo> ok. Do you want to talk about rpm? I'll skip it if you don't want.
04:41:08 <rkmrHonjo> "rpm" means "rpm packaging". https://wiki.openstack.org/wiki/Meetings/Masakari
04:41:11 <tpatil_> Sampath has all the updates about rpm, rpm packing stuff is all done but some issue with the versioning and tags which he will resolve
04:43:21 <rkmrHonjo> tpatil_: Ah...that's right.
04:43:54 <rkmrHonjo> ok, let's go to AOB topic.
04:44:08 <rkmrHonjo> #topic AOB
04:44:48 <rkmrHonjo> I pushed a new spec.
04:44:58 <rkmrHonjo> #link https://review.openstack.org/#/c/473057/ Add event notification feature to masakari
04:45:42 <rkmrHonjo> I'm appreciate it if you review this spec.
04:46:33 <rkmrHonjo> (I'm not hurry.)
04:48:48 <tpatil_> I have started reviewing this spec. will update my comments in this week
04:49:05 <rkmrHonjo> tpatil_: thanks a lot!!!
04:49:29 <rkmrHonjo> ok, do you have any other items?
04:51:19 <tpatil_> No
04:51:35 <sagara> no
04:52:25 <rkmrHonjo> ok... Time is not over. But we can close this meeting. Can I close now?
04:52:51 <abhishekk> rkmrHonjo: yes
04:53:17 <abhishekk> thank you all, good day
04:53:29 <rkmrHonjo> thank you all.
04:53:58 <Dinesh_Bhor> thanks all
04:54:14 <sagara> thank you
04:54:17 <rkmrHonjo> bye
04:54:20 <rkmrHonjo> #endmeeting