#openstack-meeting: masakari

Meeting started by samP at 04:00:23 UTC (full logs).

Meeting summary

  1. Critical bugs (samP, 04:02:45)
    1. : https://bugs.launchpad.net/masakari/+bug/1690995 (Dinesh_Bhor, 04:03:46)
    2. https://developer.openstack.org/api-ref/compute/#servers-actions-servers-os-instance-actions (rkmrHonjo, 04:12:36)
    3. ACTION: : sagara find out the reason why nova is not allowing evacuatiuon if instance is in reset state (sagara, 04:26:51)

  2. pike work items (samP, 04:28:32)
    1. Pike work items https://etherpad.openstack.org/p/masakari-pike-workitems (tpatil, 04:39:34)


Meeting ended at 05:00:15 UTC (full logs).

Action items

  1. : sagara find out the reason why nova is not allowing evacuatiuon if instance is in reset state


Action items, by person

  1. sagara
    1. : sagara find out the reason why nova is not allowing evacuatiuon if instance is in reset state


People present (lines said)

  1. samP (60)
  2. tpatil (35)
  3. abhishekk (16)
  4. sagara (8)
  5. rkmrHonjo (4)
  6. Dinesh_Bhor (4)
  7. openstack (4)


Generated by MeetBot 0.1.4.