04:01:42 <rkmrHonjo> #startmeeting masakari
04:01:43 <openstack> Meeting started Tue Aug 29 04:01:42 2017 UTC and is due to finish in 60 minutes.  The chair is rkmrHonjo. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:01:44 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
04:01:46 <openstack> The meeting name has been set to 'masakari'
04:01:48 <tpatil> rkmrHonjo: Ok, Thank you
04:01:52 <abhishekk> o/
04:02:05 <rkmrHonjo> abhishekk: Hi.
04:02:17 <abhishekk> rkmrHonjo: hi
04:02:21 <rkmrHonjo> OK, let's go to 1st topic.
04:02:27 <rkmrHonjo> #topic Bugs
04:02:49 <rkmrHonjo> Do you have any items to discuss?
04:03:34 <tpatil> I don't see any open critical or blocker bugs
04:03:58 <tpatil> # link: https://review.openstack.org/#/c/498351/
04:04:30 <tpatil> ^^ is to add auto_priority, rh_priority recovery method in python-masakariclient
04:05:07 <tpatil> Do we want this patch in stable/pike branch?
04:06:11 <tpatil> I think we should
04:06:22 <rkmrHonjo> tpatil: me too. I will review it after that.
04:07:04 <rkmrHonjo> taptil: Can you review this patch?
04:07:11 <tpatil> rkmrHonjo: Yes
04:07:20 <rkmrHonjo> tpatil: thanks.
04:08:44 <rkmrHonjo> #action rkmrHonjo and tpatil review https://review.openstack.org/#/c/498351/
04:08:56 <rkmrHonjo> Can we go to next topic?
04:09:12 <tpatil> yes, please
04:09:17 <rkmrHonjo> ok.
04:09:27 <rkmrHonjo> #topic High priority items
04:10:13 <rkmrHonjo> Sampath wrote "4.0.0.0rc2 will cut off on 8/25" on wiki. But 4.0.0.rc2 was not created yet.
04:10:22 <rkmrHonjo> Do you know about it?
04:11:02 <tpatil> No idea
04:11:29 <rkmrHonjo> tpatil: ok. I don't know, too.
04:12:49 <rkmrHonjo> OK, let's go to next topic.
04:13:04 <rkmrHonjo> #topic Discussion points
04:13:44 <rkmrHonjo> I skip "Application for become OpenStack oficial project:". Because Samp is not here.
04:13:54 <rkmrHonjo> Next item is "Install guide document <- need to review this".
04:14:13 <rkmrHonjo> Are there any updates?
04:14:26 <abhishekk> rkmrHonjo: I am working on review comments
04:14:32 <abhishekk> just have one question
04:14:46 <rkmrHonjo> abhishekk:What's?
04:14:57 <abhishekk> we already have https://review.openstack.org/#/c/489570/1/doc/source/_static/masakari.conf.sample
04:15:13 <abhishekk> still need to mention minimum configuration options required?
04:16:47 <rkmrHonjo> abhishekk: Yes. Users don't know which configuration options are required or not.
04:17:20 <rkmrHonjo> If we suggest required options, it will helps beginner of Masakari.
04:17:32 <rkmrHonjo> s/helps/help/g
04:17:35 <abhishekk> rkmrHonjo: ok, I will do it and push a new patch for review
04:17:48 <rkmrHonjo> abhishekk: thanks.
04:18:35 <rkmrHonjo> OK, next item is "recovery method customization".
04:19:37 <tpatil> rkmrHonjo: I'm suppose to add an item in Mistral Etherpad to discuss about restarting of mistral service
04:20:09 <rkmrHonjo> tpatil: Thanks. Can you paste the url on here?
04:20:17 <tpatil> # link : https://etherpad.openstack.org/p/mistral-ptg-queens
04:21:02 <tpatil> Still this ether pad is not open for public, will wait for few more days
04:21:03 <rkmrHonjo> tpatil: Great. I write this url on masakari meeting wiki after that.
04:21:37 <rkmrHonjo> tpatil: Oh, I understood.
04:22:07 <rkmrHonjo> I won't join PTG, but I will watch the etherpad. Thanks.
04:22:41 <rkmrHonjo> Any other updates about this?
04:23:00 <tpatil> rkmrHonjo: No
04:23:11 <rkmrHonjo> OK. let's go to next item.
04:23:26 <rkmrHonjo> Next item is "Find hosts without specifying segments ".
04:23:38 <rkmrHonjo> I created blueprint about this.
04:24:11 <rkmrHonjo> #link https://blueprints.launchpad.net/python-masakariclient/+spec/get-hosts-without-specifying-segments
04:24:23 <rkmrHonjo> And, I'm preparing a spec for it.
04:24:38 <rkmrHonjo> Please review the spec when I submit it.
04:25:05 <tpatil> rmkrHonjo: Ok
04:25:10 <rkmrHonjo> tpatil: thanks.
04:25:34 <rkmrHonjo> Next item is "Queens Work Items"
04:26:57 <rkmrHonjo> SamP said that he will write items.
04:27:32 <rkmrHonjo> But it seems that writing is not completed yet.
04:28:27 <rkmrHonjo> Do you have any opinions about Queen work items?
04:28:58 <rkmrHonjo> If there is nothing, let's go to next topic.
04:30:40 <tpatil> rkmrHonjo: We can discuss about Queens work Items in next week after all items are added in the Etherpad
04:31:21 <rkmrHonjo> tpatil: OK. (And, I have a same opinion.)
04:31:42 <rkmrHonjo> Let's go to next topic.
04:31:45 <rkmrHonjo> #topic AOB
04:31:57 <rkmrHonjo> Do you have AOBs?
04:33:20 <tpatil> rkmrHonjo: Nothing from my end
04:33:50 <rkmrHonjo> OK. Can we finish this meeting?
04:34:32 <tpatil> # link: https://review.openstack.org/#/c/495852/1
04:34:53 <tpatil> rkmrHonjo: Can you please review this patch? Do we want this patch in stable/pike branch?
04:35:14 <rkmrHonjo> tpatil: OK, I'll review it after that.
04:35:33 <rkmrHonjo> #action: rkmrHonjo review https://review.openstack.org/#/c/495852/1
04:36:02 <tpatil> This patch is not critical but it's dependent on patch https://review.openstack.org/#/c/498351/2
04:36:16 <rkmrHonjo> tpatil: Yes. So I review it.
04:36:28 <tpatil> Ok, Thank you.
04:37:29 <rkmrHonjo> Any other AOBs
04:37:31 <rkmrHonjo> ?
04:37:42 <tpatil> rkmrHonjo: No
04:38:30 <rkmrHonjo> OK, I finish this meeting. Thank you for attending this meeting!
04:39:00 <tpatil> Thank you, all
04:39:06 <abhishekk> thank you
04:39:12 <Dinesh_Bhor> thank you
04:39:12 <rkmrHonjo> bye
04:39:18 <rkmrHonjo> #endmeeting