04:02:13 <tpatil> #startmeeting Masakari
04:02:14 <openstack> Meeting started Tue Dec 19 04:02:13 2017 UTC and is due to finish in 60 minutes.  The chair is tpatil. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:02:15 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
04:02:17 <openstack> The meeting name has been set to 'masakari'
04:02:17 <Dinesh_Bhor> Hi all
04:02:32 <rkmrHonjo> Hi. sorry, I left this meeting at 13:45.
04:02:40 <tpatil> Dinesh_Bhor: Hi
04:02:41 <samP> Hi all,
04:02:41 <rkmrHonjo> s/left/leave/
04:02:50 <tpatil> #topic High priority items
04:02:58 <samP> sorry for long absent
04:03:22 <tpatil> samP: How was your vacation?
04:03:46 <samP> tpatil: It was good, but too busy
04:03:59 <samP> with family
04:04:24 <rkmrHonjo> haha
04:04:41 <tpatil> samP: That must be fun
04:05:03 <tpatil> No high priority item for discussion
04:05:04 <samP> yeh..kind of
04:05:09 <tpatil> moving ahead
04:05:22 <tpatil> #topic Bugs (stuck/critical)
04:05:45 <tpatil> No new bugs reported in LP
04:07:01 <tpatil> #topic Discussion points
04:07:13 <tpatil> Horizon Plugin
04:07:53 <tpatil> Niraj has proposed initial cookie cutter patch
04:07:55 <tpatil> #link https://review.openstack.org/#/c/528647/
04:08:10 <tpatil> Zulu jobs Is failing, he will fix this problem
04:08:17 <tpatil> s/zulu/zuul
04:08:39 <samP> tpatil: thanks
04:08:59 <tpatil> Install guide document (in progress)
04:09:19 <tpatil> All patches were merged, I will delete this topic from agenda in the next meeting
04:09:28 <samP> except masakari-monitors
04:09:37 <samP> I will review that soon
04:09:45 <rkmrHonjo> samP: thanks.
04:09:52 <samP> #link https://review.openstack.org/#/q/topic:operators_guide
04:09:59 <tpatil> sorry, I will mention this point in the agenda then
04:10:27 <samP> Are those docs are hosted in public?
04:10:28 <tpatil> Recovery method customization
04:11:52 <tpatil> smaP: you mean, similar to this one https://docs.openstack.org/releasenotes/nova/unreleased.html
04:12:15 <samP> tpatil: yes.
04:12:35 <samP> is that automated or do we have to do something?
04:13:20 <samP> tpatil: sorry, I mean here vv
04:13:24 <samP> #link https://docs.openstack.org/queens/
04:14:32 <tpatil> samP: Not sure, maybe it requires some additional changes
04:14:51 <tpatil> as I don't see Masakari project is listed here https://docs.openstack.org/queens/admin/
04:16:13 <samP> tpatil: true. let's check what else we have to do to host them on docs.openstack.org
04:16:36 <tpatil> Anyone interested to find out this info?
04:17:46 <samP> #link https://docs.openstack.org/doc-contrib-guide/release.html
04:18:02 <samP> I guess me or someone in release team have to do it.
04:18:16 <samP> For now I will take this task..
04:18:32 <tpatil> samP: thank you
04:18:55 <rkmrHonjo> samP: thanks.
04:19:31 <tpatil> #action : samP will submit a patch to publish masakari documentation release
04:19:44 <tpatil> Recovery method customization
04:19:58 <tpatil> #link https://review.openstack.org/#/c/458023/
04:20:08 <tpatil> Please review the specs
04:20:43 <samP> tpatil: sure I will
04:20:59 <tpatil> Queens Work Items
04:21:17 <tpatil> I don't see there are any changes in the work items
04:21:42 <tpatil> Ansible support for Masakari
04:22:46 <tpatil> Dinesh_Bhor will work on this item. No progress yet
04:22:52 <Dinesh_Bhor> I am working on this. Soon I will let you know my findings.
04:23:07 <samP> Really sorry that I was not able to publish sample masakari playbooks before I go to vacation.
04:23:14 <tpatil> Dinesh_Bhor: Thank you
04:23:26 <samP> Dinesh_Bhor: tpatil: I will do it soon
04:23:35 <Dinesh_Bhor> samP: No problem, Thank you
04:23:49 <tpatil> Call Force down API when host-failure will be notified
04:24:36 <tpatil> #link https://review.openstack.org/#/c/526598/
04:25:00 <rkmrHonjo> tpatil: thank you for reviewing. But, I have question. I'll write it on gerrit after that.(Sorry, I don't finished to confirm nova codes yet.)
04:25:16 <rkmrHonjo> s/finished/finish/
04:25:21 <tpatil> rkmrHonjo: OK
04:26:07 <rkmrHonjo> tpatil: thanks.
04:26:23 <tpatil> samP: Do you want to discuss about BM HA (ironic + nova)?
04:27:07 <samP> tpatil: No progress. sorry
04:27:25 <tpatil> #topic AOB
04:27:35 <tpatil> Migrate from launchpad to Storyboard
04:28:29 <tpatil> No progress yet
04:28:47 <samP> tpatil: For my best understanding, no community wide movement for this item
04:28:50 <tpatil> Anyone has anything else for discussion?
04:28:58 <tpatil> samP: Ok
04:29:00 <samP> tpatil: yep, about PTG
04:30:24 <samP> I am not sure whether I can attend to this PTG
04:31:06 <samP> How many of you going there? and I think session dead line is closed or very near now
04:32:05 <samP> I will check for session and room availability at PTG
04:32:15 <tpatil> Dinesh and I will attend PTG
04:32:23 <samP> tpatil: OK
04:32:56 <samP> or we could have a virtual mid-cycle meetup
04:33:10 <samP> Let's discuss this on ML
04:33:23 <tpatil> samP: Sure
04:35:49 <tpatil> If there is no topics left for discussion, let's end this meeting
04:36:04 <samP> nothing from my side
04:36:09 <rkmrHonjo> me too.
04:36:19 <tpatil> Thank you, All
04:36:23 <samP> tpatil: thank you for handling the meeting
04:36:23 <tpatil> #endmeeting