04:02:43 <rkmrHonjo> #startmeeting Masakari
04:02:44 <openstack> Meeting started Tue Jan  9 04:02:43 2018 UTC and is due to finish in 60 minutes.  The chair is rkmrHonjo. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:02:45 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
04:02:47 <openstack> The meeting name has been set to 'masakari'
04:03:05 <rkmrHonjo> #topic Bugs
04:03:17 <rkmrHonjo> Do you have any updates for bugs?
04:03:44 <rkmrHonjo> #link https://bugs.launchpad.net/masakari/+bug/1740111
04:03:45 <openstack> Launchpad bug 1740111 in oslo.log "masakari-api failed to launch due to setting of watch_log_file and log_file" [Undecided,New]
04:04:16 <rkmrHonjo> This bug was caused by oslo.log. So I sent a mail to devML about this issue. As a result, Doug Hellmann replied to me.
04:04:28 <rkmrHonjo> #link http://lists.openstack.org/pipermail/openstack-dev/2018-January/125966.html
04:04:37 <rkmrHonjo> In short, pyinotify is unmaintained. We should use other libraries or deprecate watch_log_file option.
04:05:38 <rkmrHonjo> I write above information on launchpad after that.
04:06:30 <Dinesh_Bhor> rkmrHonjo: nice. I think we should wait for communities decision and follow the same
04:06:44 <rkmrHonjo> Dinesh_Bhor: Yeah.
04:07:51 <rkmrHonjo> #link https://bugs.launchpad.net/masakari/+bug/1739383
04:07:52 <openstack> Launchpad bug 1739383 in masakari "'409 Conflict' occurred when adding reserved_host to aggregate" [Undecided,In progress] - Assigned to takahara.kengo (takahara.kengo)
04:08:27 <rkmrHonjo> Takahara pushed a patch for this issue. Please review it if you can.
04:08:30 <rkmrHonjo> #link https://review.openstack.org/#/c/531310/
04:09:20 <Dinesh_Bhor> rkmrHonjo: Thank you for the patch. I will review it.
04:09:29 <rkmrHonjo> Dinesh_Bhor: thanks a lot!
04:09:49 <rkmrHonjo> Of course, I'll review it, too.
04:10:20 <rkmrHonjo> Any other updates?
04:10:34 <Dinesh_Bhor> I think its time to make py35 job voting
04:12:06 <rkmrHonjo> Dinesh_Bhor: +1. But we should resolve py35 ut issue before that.
04:13:01 <Dinesh_Bhor> rkmrHonjo:  yes
04:13:08 <rkmrHonjo> Sorry, my patch(https://review.openstack.org/#/c/486576/) is late. I push a new patch next week.
04:13:36 <rkmrHonjo> I think that I should remove a message attribute from masakari.exception.
04:13:58 <Dinesh_Bhor> Okay, np
04:14:20 <rkmrHonjo> Dinesh_Bhor: sorry.
04:15:29 <rkmrHonjo> If there is not other updates, let's go to next topic.
04:15:40 <Dinesh_Bhor> rkmrHonjo:  yes please
04:16:00 <rkmrHonjo> #topic Discussion points
04:16:16 <rkmrHonjo> <Horizon Plugin>
04:17:16 <Dinesh_Bhor> This needs one more reviewer: https://review.openstack.org/#/c/528647/
04:17:56 <rkmrHonjo> Dinesh_Bhor: ok, I'll reivew it.
04:18:16 <Dinesh_Bhor> Niraj will soon submit a patch for adding segments panel.
04:18:57 <rkmrHonjo> Dinesh_Bhor: Is it other patch? or new patch set for the above patch?
04:19:30 <Dinesh_Bhor> No, The Cookiecutter patch is different
04:19:43 <rkmrHonjo> Dinesh_Bhor: OK, I got it.
04:20:04 <rkmrHonjo> #action rkmrHonjo reviews https://review.openstack.org/#/c/528647/
04:20:31 <rkmrHonjo> Next, <Install guide document>
04:21:51 <rkmrHonjo> I heard that tpatil was checking about how to publish documents.
04:22:35 <rkmrHonjo> Dinesh_Bhor, sagara: Do you know about the status of tpatil's researching?
04:23:11 <Dinesh_Bhor> rkmrHonjo: I think its in progress. I will take update from him
04:23:36 <rkmrHonjo> Dinesh_Bhor: thank you for sharing status.
04:24:16 <rkmrHonjo> Next, <recovery method customization>
04:25:48 <rkmrHonjo> sampath's review is required for this, isn't it?
04:26:04 <Dinesh_Bhor> yes
04:26:39 <rkmrHonjo> ok, let's go to next item because he isn't here today.
04:26:54 <Dinesh_Bhor> okay
04:27:01 <rkmrHonjo> <Ansible support for Masakari>
04:27:21 <Dinesh_Bhor> I am working on this
04:27:57 <rkmrHonjo> Dinesh_Bhor: great. Do you want to talk about it today?
04:28:36 <Dinesh_Bhor> So far I don't have much update. If I find any difficulties I will bring them in meeting.
04:29:04 <rkmrHonjo> Dinesh_Bhor: I got it. Let's go to next item.
04:29:15 <rkmrHonjo> <Call Force down API when host-failure will be notified>
04:29:56 <rkmrHonjo> I talked with tpatil about this issue by offline.
04:30:13 <rkmrHonjo> And, I expect that he cancel his -1 on gerrit.
04:30:27 <Dinesh_Bhor> okay
04:30:36 <rkmrHonjo> I wait the end of his vacation.
04:30:53 <Dinesh_Bhor> yes
04:31:49 <rkmrHonjo> Dinesh_Bhor: thanks. If he has other concerns, we discuss about it.
04:31:57 <rkmrHonjo> ok, let's go to next item.
04:32:14 <rkmrHonjo> oh, sorry, this is the last item.
04:32:50 <rkmrHonjo> Next topic is BM-HA, but I think that we can't talk about it without sampath.
04:33:34 <rkmrHonjo> Do you want to talk about it now?
04:33:42 <Dinesh_Bhor> no
04:33:47 <rkmrHonjo> ok.
04:33:50 <rkmrHonjo> #topic AOB
04:34:09 <rkmrHonjo> Do you have any other topics?
04:35:03 <Dinesh_Bhor> Looks like Gregs is facing come issues with masakari-monitors and masakari integration
04:35:23 <Dinesh_Bhor> I am helping over the mail
04:36:08 <Dinesh_Bhor> s/come/some
04:36:55 <rkmrHonjo> Dinesh_Bhor: Thanks. I'd like to help him, too.
04:37:27 <Dinesh_Bhor> Okay, Thats it from my side
04:38:07 <rkmrHonjo> Dinesh_Bhor: sorry...
04:38:44 <Dinesh_Bhor> rkmrHonjo:  Np,
04:39:20 <rkmrHonjo> By the way, do you know about the preparing status of masakari's IRC channel?
04:39:52 <Dinesh_Bhor> rkmrHonjo: No,
04:40:06 <Dinesh_Bhor> I will figure it out
04:40:24 <rkmrHonjo> Dinesh_Bhor: thanks.
04:41:45 <rkmrHonjo> ok, is there any topics? If it is nothing, we can finish this meeting.
04:42:02 <Dinesh_Bhor> Nothing from my side
04:42:28 <rkmrHonjo> sagara: nothing?
04:43:07 <sagara> nothing
04:43:31 <rkmrHonjo> ok. thank you all.
04:43:56 <Dinesh_Bhor> Thank you all
04:44:08 <rkmrHonjo> #endmeeting