04:00:29 <tpatil> #startmeeting masakari
04:00:30 <openstack> Meeting started Tue Jan 14 04:00:29 2020 UTC and is due to finish in 60 minutes.  The chair is tpatil. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:00:31 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
04:00:33 <openstack> The meeting name has been set to 'masakari'
04:00:57 <tpatil> Hi All
04:01:36 <shilpasd> Hi Tushar San
04:01:40 <tpatil> This is our first meeting in 2020, Happy New Year to you all.
04:01:48 <tpatil> shilpasd: Hi
04:02:09 <shilpasd> Thank you, wish you happy new year
04:02:23 <tpatil> #topic Critical Bugs
04:04:12 <tpatil> There are no critical bugs reported, so you can discuss on any reported bug here.
04:05:01 <tpatil> Recently there are many new bugs reported recently, need to confirm these bugs and set the priority
04:05:18 <tpatil> #action: Confirm newly reported bugs and set the priority : tpatil
04:09:32 <shilpasd> tpatil: Sorry got disconnected
04:10:35 <tpatil> shilpasd: NP, do you want to discuss on any bug here or else we can move to the next topic
04:10:52 <shilpasd> yes, we can move to next topic
04:11:08 <tpatil> #topic: Ussuri work items
04:12:04 <tpatil> #link : https://etherpad.openstack.org/p/masakari-u-workitems
04:12:10 <tpatil> I have created a new etherpad with a single work item for now.
04:12:23 <tpatil> Please add your work items in this etherpad
04:12:44 <shilpasd> tpatil: sure, will update the same
04:14:06 <tpatil> shilpasd: Do you have any updates on the Ussuri work items?
04:15:03 <shilpasd> tpatil: we are working on spec and implementation of mentioned work items
04:15:06 <shilpasd> i.e. https://blueprints.launchpad.net/masakari/+spec/evacuate-non-recovery-instances-in-shutoff-status-at-host-failure-except-specified-tenants
04:17:25 <tpatil> shilpasd: OK. If specs are ready you can upload it for review
04:18:40 <shilpasd> tpatil: sure
04:18:53 <shilpasd> will upload the same
04:20:26 <tpatil> shilpasd: Can you please check some of the newly reported bugs? If it's reproducible, set the important to "Confirmed".
04:20:36 <tpatil> * importance
04:22:01 <shilpasd> tpatil: ok, observed that there are 5 newly reported bugs https://bugs.launchpad.net/masakari/+bugs?orderby=-id&start=0
04:22:27 <shilpasd> will go through them and update you separately today
04:23:52 <tpatil> shilpasd: Thanks
04:25:22 <tpatil> #topic: AOB
04:28:15 <tpatil> I don't have anything specific for discussion
04:29:20 <tpatil> shilpasd: Do you have any topic for discussion? if not, let's end this meeting here
04:29:45 <shilpasd> tpatil: we can end this meeting
04:29:59 <tpatil> OK, Thank you all
04:30:02 <tpatil> #endmeeting