07:01:13 <yoctozepto> #startmeeting masakari
07:01:14 <openstack> Meeting started Tue Jan 26 07:01:13 2021 UTC and is due to finish in 60 minutes.  The chair is yoctozepto. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:01:15 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
07:01:17 <openstack> The meeting name has been set to 'masakari'
07:01:20 <yoctozepto> #topic Roll-call
07:01:25 <yoctozepto> \o/
07:01:32 <jopdorp_> o/
07:01:45 <yoctozepto> hi jopdorp_
07:01:53 <jopdorp_> hi
07:01:53 <suzhengwei__> o/
07:02:03 <yoctozepto> hi suzhengwei__
07:02:18 <suzhengwei__> hi, yoctozepto
07:02:21 <yoctozepto> #topic Agenda
07:02:29 <yoctozepto> * Roll-call
07:02:29 <yoctozepto> * Agenda
07:02:29 <yoctozepto> * Announcements
07:02:29 <yoctozepto> * Review action items from the last meeting
07:02:29 <yoctozepto> * CI status
07:02:29 <yoctozepto> * Backports pending reviews
07:02:30 <yoctozepto> * Release planning https://etherpad.opendev.org/p/masakari-wallaby-vptg
07:02:30 <yoctozepto> * Open discussion
07:02:35 <yoctozepto> #topic Announcements
07:02:46 <yoctozepto> I have none
07:02:50 <yoctozepto> do you?
07:03:15 <jopdorp_> no
07:03:48 <suzhengwei__> The Wallaby milestone-1 is close.
07:04:08 <yoctozepto> wallaby-2
07:04:21 <yoctozepto> is already behind us
07:04:24 <yoctozepto> #link https://releases.openstack.org/wallaby/schedule.html
07:04:41 <yoctozepto> we are already R-11
07:04:45 <suzhengwei__> yes. The 'enabled-to-segment' bp is ready to be merged. Could someone please give it +2?
07:04:57 <yoctozepto> that is 11 weeks to release
07:05:14 <jopdorp_> i can have a look su
07:05:22 <suzhengwei__> I don't want to see it in X release again.
07:05:24 <yoctozepto> suzhengwei__: sure thing, it was pretty ready the last time I checked it
07:05:33 <yoctozepto> suzhengwei__: oh, we neither :-)
07:05:45 <yoctozepto> it's too straightforward to let it pass
07:06:16 <yoctozepto> #topic Review action items from the last meeting
07:06:19 <yoctozepto> there were none
07:06:28 <yoctozepto> #topic CI status
07:06:33 <yoctozepto> and off I go to check it
07:07:14 <yoctozepto> verry grreen
07:07:21 * yoctozepto pats himself on the back
07:07:22 <jopdorp_> haha yay
07:07:57 <yoctozepto> well, at least the janitor work was completed successfully :P
07:08:34 <yoctozepto> #topic Backports pending reviews
07:08:48 <yoctozepto> #link https://review.opendev.org/q/(project:openstack/masakari+OR+project:openstack/masakari-monitors+OR+project:openstack/python-masakariclient+OR+project:openstack/masakari-dashboard)+status:open+-branch:master
07:09:00 <yoctozepto> please really review these today and merge them ^
07:09:06 <yoctozepto> I will be adding release notes to stable branches
07:09:09 <yoctozepto> and doing a release
07:09:14 <yoctozepto> as we have a bunch of useful fixes
07:09:25 <jopdorp_> ok
07:10:03 <suzhengwei__> ok
07:10:04 <yoctozepto> #action yoctozepto to add renos and release stable branches
07:10:23 <yoctozepto> also added to my task list for this week
07:10:35 <yoctozepto> as well as that enabled-to-segment thingy
07:10:36 <jopdorp_> nice
07:11:02 <yoctozepto> #topic Release planning https://etherpad.opendev.org/p/masakari-wallaby-vptg
07:11:18 <yoctozepto> ok, apart from enabled-to-segment, I guess we don't have much ready?
07:12:01 <yoctozepto> my priority, that I am really looking forward to find some time for, is getting masakari-host-monitor work nicely under docker for kolla
07:12:13 <yoctozepto> and that is probably what we would merge this cycle as well
07:12:34 <jopdorp_> nice
07:12:34 <yoctozepto> not impressive but I can't clone myself nor force people to work on masakari :-)
07:12:34 <suzhengwei__> bp retry-check-when-host-failure, is ready to merge, too.
07:12:59 <yoctozepto> hmm, I thought we merged the retries
07:13:07 <yoctozepto> or perhaps that was something else related to "retrying"
07:13:15 <yoctozepto> I am adding it to my list then
07:13:37 <yoctozepto> geez, the list only grows :D
07:13:45 <yoctozepto> jopdorp_: anything from you?
07:17:28 <yoctozepto> guess not :D
07:17:42 <yoctozepto> #topic Open discussion
07:18:14 <yoctozepto> so, on a less-than-announcement-but-still-nice-to-share info
07:18:46 <yoctozepto> I have enabled kolla to build masakari images for ubuntu binary flavour (as opposed to only upstream source)
07:18:51 <yoctozepto> this reuses Ubuntu packages
07:18:55 <yoctozepto> as they package masakari
07:19:07 <yoctozepto> at the same time I got in touch with the debian packagers
07:19:17 <yoctozepto> so perhaps masakari gets packaged similarly in Debian
07:20:23 <suzhengwei__> nice job
07:22:12 <suzhengwei__> I will have a holiday in In mid-february. Chinese New Year - Spring Festival.
07:24:26 <jopdorp_> sorry was just looking somehwere else
07:24:49 <jopdorp_> are you going to do something nice su?
07:24:49 <suzhengwei__> After that I will implent some undone blueprints.
07:26:57 <suzhengwei__> Host-monitor-by-consul is almost ready, except of some unit tests.
07:27:33 <yoctozepto> suzhengwei__: ack, understood
07:27:47 <jopdorp_> yes
07:27:59 <yoctozepto> no
07:28:17 <yoctozepto> :D
07:28:45 <yoctozepto> ok, so we can close the meeting
07:28:49 <yoctozepto> thank you for attending
07:29:09 <yoctozepto> and please best sit down to https://review.opendev.org/q/(project:openstack/masakari+OR+project:openstack/masakari-monitors+OR+project:openstack/python-masakariclient+OR+project:openstack/masakari-dashboard)+status:open+-branch:master now and approve them all :D
07:29:28 <yoctozepto> I will dedicate the rest of the time to reviews as well
07:29:39 <yoctozepto> thanks again
07:29:43 <yoctozepto> #endmeeting