#openstack-meeting: massively_distributed_clouds
Meeting started by Menthos at 15:00:09 UTC
(full logs).
Meeting summary
-
- https://etherpad.openstack.org/p/massively_distributed_ircmeetings_2016
(Menthos,
15:03:41)
- Glossary: define missing key terms (Menthos, 15:04:48)
- ACTION: ansmith look
for definitions at redhat (Menthos,
15:10:33)
- Define deployment scenarios (Menthos, 15:14:48)
- https://docs.google.com/presentation/d/1jJFZejZqgYDxu5FX4K8g3I5zQ87afnjYI4VSRSuCQ6U/edit?usp=sharing
(Menthos,
15:15:12)
- ACTION: Define the
design (slide) for a cell-based scenario, and describe the impact of
the placement of glance (Menthos,
15:45:12)
- Expected capabilities and features for massively distributed clouds (Menthos, 15:45:26)
- Open discussion (Menthos, 15:53:49)
- https://github.com/openstack/kingbird/
(Menthos,
15:56:17)
Meeting ended at 15:59:22 UTC
(full logs).
Action items
- ansmith look for definitions at redhat
- Define the design (slide) for a cell-based scenario, and describe the impact of the placement of glance
Action items, by person
- ansmith
- ansmith look for definitions at redhat
People present (lines said)
- Menthos (81)
- ansmith (16)
- msimonin (13)
- mabderrahim (11)
- kgiusti (11)
- openstack (3)
- rcherrueau (3)
- denaitre (1)
- HeleneCoullon (1)
Generated by MeetBot 0.1.4.