#openstack-meeting: massively_distributed_clouds

Meeting started by ad_rien_ at 15:00:18 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/massively_distributed_ircmeetings_2017 agenda line 185 (ad_rien_, 15:00:43)

  1. Announcement (ad_rien_, 15:04:47)
    1. https://review.openstack.org/#/c/431588/ kolla multi region support (ad_rien_, 15:05:46)
    2. https://review.openstack.org/#/c/431658/ (rcherrueau, 15:07:07)
    3. https://github.com/abousselmi/osnoise Orange contribution to stress the AMQP bus (ad_rien_, 15:12:11)

  2. Deployment scenarios / WAN evaluations (ad_rien_, 15:14:40)
    1. https://enos.readthedocs.io/en/latest/network-emulation/index.html Traffic shaping with ENOS (ad_rien_, 15:15:22)
    2. https://youtu.be/XURkQ3biF6w?t=10m6s Mirantis explain the fake driver issue (ad_rien_, 15:30:58)

  3. F2F meeting in Boston (ad_rien_, 15:50:41)
    1. ACTION: ad_rien_ Create a pad for Boston F2F meeting (ad_rien_, 15:52:04)

  4. open discussions (ad_rien_, 15:53:04)
    1. https://goo.gl/7IksQY (denaitre, 15:56:53)
    2. https://goo.gl/7IksQY how deploying OpenSTack in a massively distributed context (ad_rien_, 15:57:15)
    3. ACTION: ad_rien_ put the AMQP discussion as a main point for the next meeting. (ad_rien_, 15:58:13)


Meeting ended at 15:58:47 UTC (full logs).

Action items

  1. ad_rien_ Create a pad for Boston F2F meeting
  2. ad_rien_ put the AMQP discussion as a main point for the next meeting.


Action items, by person

  1. ad_rien_
    1. ad_rien_ Create a pad for Boston F2F meeting
    2. ad_rien_ put the AMQP discussion as a main point for the next meeting.


People present (lines said)

  1. ad_rien_ (122)
  2. matrohon (23)
  3. jfpeltier (18)
  4. Menthos (14)
  5. rcherrueau (7)
  6. kgiusti (6)
  7. jamemcc (6)
  8. denaitre (5)
  9. openstack (4)
  10. ansmith (1)
  11. mabderrahim (1)


Generated by MeetBot 0.1.4.