#openstack-meeting: massively_distributed_clouds

Meeting started by ad_rien_ at 15:00:27 UTC (full logs).

Meeting summary

    1. agenda (ad_rien_, 15:00:27)
    2. https://etherpad.openstack.org/p/massively_distributed_ircmeetings_2017 (ad_rien_, 15:00:27)
    3. https://etherpad.openstack.org/p/massively_distributed_ircmeetings_2017 (line 251) - Agenda for the meeting (ad_rien_, 15:01:31)

  1. Announcement (ad_rien_, 15:02:57)
    1. speakers will be informed by mid March 2017 (ad_rien_, 15:09:53)
    2. https://docs.google.com/presentation/d/1ghwinrArfoCw1qIsNGxWSrd8NTynYomThERGUpN4f0U/edit#slide=id.p (kgiusti, 15:10:18)

  2. AMQP bus discussion (ad_rien_, 15:17:39)
    1. zeroMQ support will be available in ocata+ versions (ansmith is working on that) (ad_rien_, 15:18:35)
    2. ACTION: make a comparison with Enos of RabbitMQ, ZeroMQ and QPid for scenario 1 (ad_rien_, 15:21:54)
    3. https://docs.google.com/presentation/d/1ghwinrArfoCw1qIsNGxWSrd8NTynYomThERGUpN4f0U/edit#slide=id.g1b037c92e2_0_269 AMQP discussion (ad_rien_, 15:43:12)
    4. ACTION: all - please see the amqp slides and prepare questions for the next meeting. (ad_rien_, 15:43:34)

  3. ecomp (ad_rien_, 15:47:05)
    1. ACTION: all - give a look to the content sent by jamemcc and prepare questions for next meeting. (ad_rien_, 15:51:15)
    2. http://lists.openstack.org/pipermail/user-committee/2017-February/001722.html (jamemcc, 15:51:40)
    3. http://lists.openstack.org/pipermail/user-committee/2017-February/001722.html ML message regarding ecomp (ad_rien_, 15:52:11)

  4. scenario deployment. (ad_rien_, 15:52:37)
  5. AMQP stresser (ad_rien_, 15:54:35)
  6. open discussion (ad_rien_, 15:56:01)


Meeting ended at 15:58:23 UTC (full logs).

Action items

  1. make a comparison with Enos of RabbitMQ, ZeroMQ and QPid for scenario 1
  2. all - please see the amqp slides and prepare questions for the next meeting.
  3. all - give a look to the content sent by jamemcc and prepare questions for next meeting.


Action items, by person

  1. jamemcc
    1. all - give a look to the content sent by jamemcc and prepare questions for next meeting.
  2. UNASSIGNED
    1. make a comparison with Enos of RabbitMQ, ZeroMQ and QPid for scenario 1
    2. all - please see the amqp slides and prepare questions for the next meeting.


People present (lines said)

  1. ad_rien_ (115)
  2. kgiusti (73)
  3. jamemcc (11)
  4. ansmith (10)
  5. openstack (4)
  6. rcherrueau (4)
  7. mabderrahim (2)
  8. Menthos (2)
  9. denaitre (1)


Generated by MeetBot 0.1.4.