09:03:30 <ryu25> #startmeeting midonet
09:03:31 <openstack> Meeting started Tue Jan 12 09:03:30 2016 UTC and is due to finish in 60 minutes.  The chair is ryu25. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:03:32 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:03:34 <openstack> The meeting name has been set to 'midonet'
09:04:00 <ryu25> #topic announcements
09:04:44 <ryu25> hi joeme
09:05:09 <joemi> its "joemi"
09:05:20 <ryu25> oops sorry, joemi
09:06:02 <ryu25> no major announcement.  I've started adding some bugs in Launchpad for midonet instead of JIRA but I just got started so there are only a few.
09:06:42 <ryu25> i don't really know how/when/if this transition will occur yet.
09:07:56 <ryu25> another announcement: v5.1 release candidate is scheduled for the 19th.  It will depend on whether the release blocker bugs exist or not
09:08:29 <ryu25> if we can provide v5.1 RC on the 19th, we are looking at the end of the month for the official v5.1 release
09:09:34 <ryu25> that's about all the annoucment I have.  Anyone else?
09:10:00 <yamamoto_> new bugs should go to lp?
09:11:15 <ryu25> I have not made any official announcement, but I would like to this week, which is yes, we should migrate over to LP for new bugs
09:11:38 <ryu25> I'm still hearing conflicting voices regarding the fate of the midonet project in openstack currently
09:12:01 <ryu25> which I'm trying to get to the bottom of
09:12:40 <ryu25> I will get the details and share with everyone in ML tomorrow
09:12:49 <ryu25> i would like to get some feedback from sandro who is not around today
09:14:39 <ryu25> #action ryu25 summarize the current state of the midonet project joining the big tent, and decide on where the bugs should be reported
09:15:59 <ryu25> #topic Bugs
09:17:05 <ryu25> thanks jfjoly and joemi for serving as the bug deputies the last two weeks
09:17:24 <ryu25> does anyone want to volunteer for this week?
09:18:30 <ryu25> I'll add myself for now since I need to figure out the LP/JIRA situation anyway.  But if anyoen wants to volunteer later, let me know
09:19:01 <ryu25> https://bugs.launchpad.net/midonet
09:20:05 <ryu25> as you can see only a small set of bugs have been reported in LP, mostly related to router peering.  And only one issue in progress:  https://bugs.launchpad.net/midonet/+bug/1527480
09:20:06 <openstack> Launchpad bug 1527480 in midonet "Translation spec for Device Manager and L2GW missing" [High,In progress] - Assigned to Ryu Ishimoto (ryu-midokura)
09:20:23 <ryu25> this one is simply updating the C3PO translation spec
09:20:33 <ryu25> hi jfjoly
09:20:35 <jfjoly> hi everyone, sorry for joining late!
09:20:49 <joemi> I opened one today under networking-midonet, but maybe this should have been opened under midonet: https://bugs.launchpad.net/networking-midonet/+bug/1533098
09:20:50 <openstack> Launchpad bug 1533098 in networking-midonet "private to FIP traffic is dropped" [Undecided,New]
09:21:47 <ryu25> joemi: Yes, I think this one should go to midonet
09:22:04 <joemi> ok, ill move it
09:22:08 <ryu25> thanks
09:22:49 <ryu25> jfjoly would you like to go over the bugs that are blocking the release for v5.1?
09:23:44 <jfjoly> actually, I'm more tracking the blocking bugs for 5.0.1
09:23:49 <joemi> ryu25: updated https://bugs.launchpad.net/midonet/+bug/1533098
09:23:50 <openstack> Launchpad bug 1533098 in midonet "private to FIP traffic is dropped" [Undecided,New]
09:23:52 <ryu25> I know that they are not tracked publicly just yet but we can still refer to them by titles
09:24:00 <ryu25> ah sorry 5.0.1
09:24:06 <ryu25> joemi: thanks
09:24:30 <jfjoly> I have a list of 5 known issues, should I create them in LP?
09:25:03 <ryu25> jfjoly: yes, let's do that, and I can comment on them there
09:25:12 <jfjoly> ok great, will do
09:25:24 <ryu25> thanks
09:25:28 <jfjoly> I will create in LP and send a mail to the list
09:26:46 <jfjoly> how do you create an action in the meeting log?
09:27:16 <ryu25> #action jfjoly create LP bugs for the 5.0.1 blockers
09:27:23 <jfjoly> thanks !
09:29:29 <ryu25> ok nothing else from me wrt bugs.  anyone else?
09:29:53 <joemi> actually, i have a question
09:30:03 <jfjoly> nothing from my side
09:30:07 <joemi> regarding the bug I linked just above
09:30:10 <jfjoly> no bugs reported in LP last week
09:30:24 <joemi> I am looking for opinions on how bad that is
09:31:03 <joemi> im not sure if this is the time/place to discuss specific bugs though...
09:32:53 <ryu25> joemi: that's done during the triage process, but let me take a stab at it.  I personally think it's not a high priority, but medium
09:34:36 <ryu25> but perhaps someone more in touch with users can weigh in.  Basically the question is whether a VM with no FIP accessing a VM with FIP where both VMs are on the subnets connected to the same tenant router, via FIP
09:35:09 <ryu25> whether that is a highly important use case
09:35:35 <jfjoly> it's private IP to public IP traffic?
09:35:48 <joemi> jfjoly: right
09:36:03 <jfjoly> should be public to public
09:36:15 <jfjoly> I haven't looked into that bug in details but doesn't look critical
09:36:27 <joemi> OK, fair enough
09:36:31 <yamamoto_> there can be users.  https://bugs.launchpad.net/neutron/+bug/1428887
09:36:32 <openstack> Launchpad bug 1428887 in neutron "Unable to communicate to floatingip on a same network" [Medium,Fix released] - Assigned to Itsuro Oda (oda-g)
09:37:38 <ryu25> yamamoto_: nice find!
09:38:34 <ryu25> joemi: I think medium priority is still applicable, but you may want to look at how it was resolved here and see if the same thing can be applied to midonet
09:39:03 <joemi> ok, sounds good. I'll look at the solution
09:39:12 <joemi> thanks ryu25 and yamamoto_
09:41:15 <ryu25> ok moving onto the next topic
09:41:21 <ryu25> #topic Open Discussion
09:42:42 <ryu25> there is nothing in particular that I need to bring up today
09:43:03 <jfjoly> did we designate who is the next bug deputy?
09:43:37 <ryu25> I have volunteered since the whole JIRA->LP migration is still in limbo
09:43:49 <jfjoly> ok thanks ryu25!
09:44:02 <ryu25> and wanted to have some discussion with stakeholders about it asap
09:44:26 <ryu25> and make a decision on it, which will impact whether we do JIRA/LP
09:46:06 <ryu25> if no one has anymore topic to discuss, I will end the meeting
09:47:13 <ryu25> #endmeeting