#openstack-meeting: milk

Meeting started by sarob at 23:00:49 UTC (full logs).

Meeting summary

  1. finalize weekly meeting time 3pm PST 2200 UTC on #openstack-meeting (sarob, 23:03:43)
    1. ACTION: milk-dev meeting time on #openstack-meeting 12pm PST going forward (sarob, 23:08:57)

  2. create mailing list milk-dev@etcusc.org (sarob, 23:09:27)
  3. share existing metadata API with group as starting point (sarob, 23:14:29)
    1. https://github.com/DFTi/doe-eye (keyvan, 23:19:33)
    2. Ingesting data from the many changes throughout the media pipeline (sarob, 23:24:14)
    3. Metadata from the data stored and the pipeline activities (sarob, 23:24:38)
    4. URL/URN marker identification for assets (sarob, 23:24:57)
    5. https://github.com/DFTi/doe-eye/blob/master/documentation/api.md (keyvan, 23:26:17)
    6. https://wiki.openstack.org/wiki/Milk#To_build (sarob, 23:27:20)
    7. https://wiki.openstack.org/w/images/thumb/7/74/Etcc-design-meeting-17dec2013.jpg/120px-Etcc-design-meeting-17dec2013.jpg (sarob, 23:28:12)
    8. https://wiki.openstack.org/w/images/7/74/Etcc-design-meeting-17dec2013.jpg (sarob, 23:28:52)
    9. http://piratepad.net/z9DdDDotma (keyvan, 23:42:48)
    10. https://github.com/InformationIntegrationGroup/Web-Karma (MrJoshua, 23:44:37)

  4. two additional core reviewers (sarob, 23:47:28)
    1. ACTION: gaubuchon mrjoshua are nominated to core reviewers (sarob, 23:49:57)
    2. https://github.com/stackforge/wsme (sarob, 23:51:44)
    3. https://github.com/stackforge/pecan (sarob, 23:52:09)
    4. http://docs.openstack.org/training-guides/content/operator-getting-started-lab.html (sarob, 23:55:02)

  5. timeline (sarob, 23:55:50)
    1. https://wiki.openstack.org/wiki/InfraTeam (sarob, 23:57:24)


Meeting ended at 00:01:07 UTC (full logs).

Action items

  1. milk-dev meeting time on #openstack-meeting 12pm PST going forward
  2. gaubuchon mrjoshua are nominated to core reviewers


Action items, by person

  1. GAUBUCHON
    1. gaubuchon mrjoshua are nominated to core reviewers
  2. MrJoshua
    1. gaubuchon mrjoshua are nominated to core reviewers
  3. openstack
    1. milk-dev meeting time on #openstack-meeting 12pm PST going forward


People present (lines said)

  1. sarob (106)
  2. keyvan (50)
  3. MrJoshua (21)
  4. GAUBUCHON (15)
  5. openstack (3)


Generated by MeetBot 0.1.4.