#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:33 UTC (full logs).

Meeting summary

  1. Project Mission (rakhmerov, 16:02:34)
    1. https://launchpad.net/mistral (rakhmerov, 16:03:31)
    2. https://wiki.openstack.org/wiki/Mistral (rakhmerov, 16:03:45)

  2. Use Cases (rakhmerov, 16:18:44)
  3. Relationships with existing projects, i.e. TaskFlow (rakhmerov, 16:33:07)
    1. ACTION: stanlagun to describe the possible ways of executing particular actions on VMs in the tech specification (rakhmerov, 16:41:23)

  4. DSL and the steps for clarifying it (rakhmerov, 16:43:34)
    1. ACTION: Renat to collect use cases and publish them on wiki. (rakhmerov, 16:45:08)
    2. ACTION: Renat and Stan finish the modified specification and share it with the community (rakhmerov, 16:46:53)
    3. ACTION: Stan (with Renat's help) to finish Q&A document that covers use cases, relations with other frameworks, existing services, development plans etc (rakhmerov, 16:50:51)
    4. ACTION: Renat, Stan, Timur to synchronize DSL and REST API with the latest conceptual changes (rakhmerov, 16:51:40)
    5. https://pypi.python.org/pypi/yaql (stanlagun, 16:52:17)


Meeting ended at 16:59:38 UTC (full logs).

Action items

  1. stanlagun to describe the possible ways of executing particular actions on VMs in the tech specification
  2. Renat to collect use cases and publish them on wiki.
  3. Renat and Stan finish the modified specification and share it with the community
  4. Stan (with Renat's help) to finish Q&A document that covers use cases, relations with other frameworks, existing services, development plans etc
  5. Renat, Stan, Timur to synchronize DSL and REST API with the latest conceptual changes


Action items, by person

  1. stanlagun
    1. stanlagun to describe the possible ways of executing particular actions on VMs in the tech specification
  2. UNASSIGNED
    1. Renat to collect use cases and publish them on wiki.
    2. Renat and Stan finish the modified specification and share it with the community
    3. Stan (with Renat's help) to finish Q&A document that covers use cases, relations with other frameworks, existing services, development plans etc
    4. Renat, Stan, Timur to synchronize DSL and REST API with the latest conceptual changes


People present (lines said)

  1. rakhmerov (89)
  2. stanlagun (31)
  3. gokrokve (15)
  4. ameade_ (7)
  5. devvesa (5)
  6. openstack (3)
  7. tnurlygayanov (1)
  8. tsufiev (1)
  9. ilyashakhat (1)
  10. tnurlygayanov_ (1)


Generated by MeetBot 0.1.4.