#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:40 UTC (full logs).

Meeting summary

  1. Review AIs (rakhmerov, 16:02:11)
    1. ACTION: rakhmerov, check the status of async tasks in TaskFlow with Ivan (rakhmerov, 16:08:15)
    2. ACTION: rakhmerov, Evaluate an interface of salt minion (rakhmerov, 16:10:23)
    3. ACTION: gokrokve, set up a meeting with joel_c to find out about his requirements (rakhmerov, 16:16:55)

  2. PoC status (rakhmerov, 16:17:20)
  3. Discuss Demo App for PoC (rakhmerov, 16:27:17)
    1. ACTION: NikolayM, get a simple demo app done by Wed w/o OpenStack (rakhmerov, 16:54:58)
    2. ACTION: akuznetsov, finalize work related with authentication and keystone trusts (rakhmerov, 16:55:34)
    3. ACTION: rakhmerov, publish POC Mistral Engine architecture on wiki (rakhmerov, 16:58:37)


Meeting ended at 16:59:09 UTC (full logs).

Action items

  1. rakhmerov, check the status of async tasks in TaskFlow with Ivan
  2. rakhmerov, Evaluate an interface of salt minion
  3. gokrokve, set up a meeting with joel_c to find out about his requirements
  4. NikolayM, get a simple demo app done by Wed w/o OpenStack
  5. akuznetsov, finalize work related with authentication and keystone trusts
  6. rakhmerov, publish POC Mistral Engine architecture on wiki


Action items, by person

  1. akuznetsov
    1. akuznetsov, finalize work related with authentication and keystone trusts
  2. gokrokve
    1. gokrokve, set up a meeting with joel_c to find out about his requirements
  3. NikolayM
    1. NikolayM, get a simple demo app done by Wed w/o OpenStack
  4. openstack
    1. NikolayM, get a simple demo app done by Wed w/o OpenStack
  5. rakhmerov
    1. rakhmerov, check the status of async tasks in TaskFlow with Ivan
    2. rakhmerov, Evaluate an interface of salt minion
    3. rakhmerov, publish POC Mistral Engine architecture on wiki


People present (lines said)

  1. rakhmerov (108)
  2. igormarnat (15)
  3. gokrokve (4)
  4. akuznetsov (3)
  5. tnurlygayanov (3)
  6. openstack (3)
  7. NikolayM416 (2)
  8. stanlagun (1)
  9. akuznets_ (1)
  10. NikolayM (1)


Generated by MeetBot 0.1.4.