#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:45 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/mistral-poc (rakhmerov, 16:08:06)
    2. ACTION: proceed with option #3 in https://etherpad.openstack.org/p/mistral-poc (rakhmerov, 16:12:18)
    3. https://review.openstack.org/#/c/63876/ (rakhmerov, 16:19:58)
    4. ACTION: create new repo "mistral-extra" to move demo applications into it (rakhmerov, 16:32:51)
    5. ACTION: proceed with names "OnSuccess" and "OnError" for task sections to describe what to do in case of success and failure (rakhmerov, 16:42:59)


Meeting ended at 16:45:05 UTC (full logs).

Action items

  1. proceed with option #3 in https://etherpad.openstack.org/p/mistral-poc
  2. create new repo "mistral-extra" to move demo applications into it
  3. proceed with names "OnSuccess" and "OnError" for task sections to describe what to do in case of success and failure


Action items, by person

  1. openstack
    1. proceed with option #3 in https://etherpad.openstack.org/p/mistral-poc
  2. UNASSIGNED
    1. create new repo "mistral-extra" to move demo applications into it
    2. proceed with names "OnSuccess" and "OnError" for task sections to describe what to do in case of success and failure


People present (lines said)

  1. rakhmerov (96)
  2. gokrokve (11)
  3. NikolayM (9)
  4. tnurlygayanov (6)
  5. openstack (3)
  6. joel_c1 (1)
  7. ativelkov (1)
  8. fungi (1)


Generated by MeetBot 0.1.4.