#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:40 UTC (full logs).

Meeting summary

  1. Action Items (rakhmerov, 16:05:33)
    1. https://wiki.openstack.org/wiki/Meetings/MistralAgenda (rakhmerov, 16:09:15)
    2. ACTION: Discuss separation of events(triggers) and workflow definition in the mailing list and other channels (rakhmerov, 16:35:42)
    3. ACTION: Discuss key DSL capabilities in mailing list and other channels (rakhmerov, 16:53:43)
    4. ACTION: Discuss DSL syntax (rakhmerov, 16:56:09)
    5. ACTION: Describe use cases for option 1 and option 2 in https://etherpad.openstack.org/p/mistral-poc (rakhmerov, 16:57:35)


Meeting ended at 16:59:42 UTC (full logs).

Action items

  1. Discuss separation of events(triggers) and workflow definition in the mailing list and other channels
  2. Discuss key DSL capabilities in mailing list and other channels
  3. Discuss DSL syntax
  4. Describe use cases for option 1 and option 2 in https://etherpad.openstack.org/p/mistral-poc


Action items, by person

  1. openstack
    1. Describe use cases for option 1 and option 2 in https://etherpad.openstack.org/p/mistral-poc
  2. UNASSIGNED
    1. Discuss separation of events(triggers) and workflow definition in the mailing list and other channels
    2. Discuss key DSL capabilities in mailing list and other channels
    3. Discuss DSL syntax


People present (lines said)

  1. rakhmerov (91)
  2. dzimine (47)
  3. stanlagun (6)
  4. openstack (3)
  5. tnurlygayanov_ (3)
  6. JoelC (2)
  7. gokrokve (1)
  8. akuznetsova (1)
  9. dteselkin (1)


Generated by MeetBot 0.1.4.