#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:13 UTC (full logs).

Meeting summary

    1. m4dcoder still working on implementation of the local executor. investigating how to pass the transport instance into the pecan app at the API layer. (tnurlygayanov, 16:13:52)
    2. dzimine discussed alternatives to repeater for POC to keep POC representative and catching up with TaskFlow integration questions (tnurlygayanov, 16:14:29)
    3. enykeev spent the week by digging into taskflow. Also, did few reviews. (tnurlygayanov, 16:14:47)
    4. NikolayM did some records about keystone token - find a way how to get it easier from trust and send it in headers to some Openstack service (tnurlygayanov, 16:15:46)
    5. ACTION: -item: rakhmerov and enykeev will start the discussion about the prototype (tnurlygayanov, 16:20:38)
    6. ACTION: (assignee?) create a BP that describes grouping tasks by workflows (rakhmerov, 16:38:26)
    7. https://blueprints.launchpad.net/mistral/+spec/mistral-actions-design (rakhmerov, 16:49:48)


Meeting ended at 16:57:05 UTC (full logs).

Action items

  1. -item: rakhmerov and enykeev will start the discussion about the prototype
  2. (assignee?) create a BP that describes grouping tasks by workflows


Action items, by person

  1. enykeev
    1. -item: rakhmerov and enykeev will start the discussion about the prototype
  2. rakhmerov
    1. -item: rakhmerov and enykeev will start the discussion about the prototype


People present (lines said)

  1. rakhmerov (56)
  2. tnurlygayanov (33)
  3. dzimine (31)
  4. m4dcoder (8)
  5. NikolayM (7)
  6. enykeev (4)
  7. openstack (3)
  8. ryanpetrello (2)


Generated by MeetBot 0.1.4.