#openstack-meeting: Mistral

Meeting started by tnurlygayanov at 16:07:21 UTC (full logs).

Meeting summary

  1. Mistral Weekly Meeting (tnurlygayanov, 16:08:04)
  2. Review the AIs (tnurlygayanov, 16:08:31)
    1. NikolayM has finished pretty logging (also output to console) to watch the progress of any execution (tnurlygayanov, 16:17:16)
    2. has completed coding for the engine standalone process bp and submitted it for review (tnurlygayanov, 16:18:45)
    3. m4dcoder has completed coding for the engine standalone process bp and submitted it for review (tnurlygayanov, 16:19:02)
    4. dzimine prgress - Most of the work is between manask and enykeev (tnurlygayanov, 16:19:21)
    5. NikolayM - last week I fixed some bugs with action design and demo scenario (tnurlygayanov, 16:20:02)
    6. manask sent out a review for broken tests. (tnurlygayanov, 16:20:58)

  3. Demo Scenario and How We Will Show It (tnurlygayanov, 16:23:49)
    1. enykeev - looked at cleaning up the Action interface, got a first draft ready (not sure if it's on a review, didn't see it) (tnurlygayanov, 16:27:36)

  4. POC screencast (tnurlygayanov, 16:28:31)
    1. screencast the plan is: screencast now, dashboard by summit (tnurlygayanov, 16:33:12)
    2. sceencast and if we have time to re-do screencast with the dashboard we will. (tnurlygayanov, 16:33:26)
    3. ACTION: Timur: fix issues with pep8 and configure pep8 checks for each commit - now we have some problems with it (tnurlygayanov, 16:37:28)
    4. ACTION: Timur: review commits (tnurlygayanov, 16:37:47)
    5. ACTION: enykeev: working on Mistral Dashboard (tnurlygayanov, 16:38:22)
    6. ACTION: : m4dcoder move the instantiation of ScalableEngine to use stevedore and renaming the current ScalableEngine to POC engine (tnurlygayanov, 16:40:51)
    7. ACTION: : manask will pick up things if they come along my way. (tnurlygayanov, 16:42:35)
    8. ACTION: : NikolayM fix next bugs with dataflow (tnurlygayanov, 16:42:54)
    9. ACTION: Renat prepare the screencast for Mistral (tnurlygayanov, 16:46:11)


Meeting ended at 16:52:22 UTC (full logs).

Action items

  1. Timur: fix issues with pep8 and configure pep8 checks for each commit - now we have some problems with it
  2. Timur: review commits
  3. enykeev: working on Mistral Dashboard
  4. : m4dcoder move the instantiation of ScalableEngine to use stevedore and renaming the current ScalableEngine to POC engine
  5. : manask will pick up things if they come along my way.
  6. : NikolayM fix next bugs with dataflow
  7. Renat prepare the screencast for Mistral


Action items, by person

  1. m4dcoder
    1. : m4dcoder move the instantiation of ScalableEngine to use stevedore and renaming the current ScalableEngine to POC engine
  2. manask
    1. : manask will pick up things if they come along my way.
  3. NikolayM
    1. : NikolayM fix next bugs with dataflow
  4. UNASSIGNED
    1. Timur: fix issues with pep8 and configure pep8 checks for each commit - now we have some problems with it
    2. Timur: review commits
    3. enykeev: working on Mistral Dashboard
    4. Renat prepare the screencast for Mistral


People present (lines said)

  1. tnurlygayanov (73)
  2. dzimine (9)
  3. NikolayM (7)
  4. manask (6)
  5. m4dcoder (6)
  6. openstack (3)


Generated by MeetBot 0.1.4.