16:00:08 <rakhmerov> #startmeeting Mistral
16:00:09 <openstack> Meeting started Mon May  5 16:00:08 2014 UTC and is due to finish in 60 minutes.  The chair is rakhmerov. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:10 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:12 <openstack> The meeting name has been set to 'mistral'
16:00:20 <xazel> Hey!
16:00:29 <rakhmerov> Hi!
16:00:42 <NikolayM> hi!
16:00:54 <rakhmerov> hey
16:01:54 <rakhmerov> I thought nobody would come today because of the summit getting closer and closer :)
16:02:05 <rakhmerov> the agenda today: https://wiki.openstack.org/wiki/Meetings/MistralAgenda
16:02:42 <rakhmerov> I suggest we make this meeting quick since I guess very few people are going to be here today
16:02:58 <rakhmerov> so the first topic as usually
16:03:07 <rakhmerov> #topic Review Action Items
16:03:32 <rakhmerov> No action items from the previous meeting :)
16:03:33 <rakhmerov> http://eavesdrop.openstack.org/meetings/mistral/2014/mistral.2014-04-28-16.00.html
16:03:56 <rakhmerov> #topic Current status (quickly by team members)
16:05:19 <xazel> Spent a couple of days on the previous week to finalize poc version of dashboard. Haven't done anything since.
16:05:26 <rakhmerov> My status is: released Mistral POC under version 0.0.2 (such naming due to some technical problems), made screencast, adjusted launchpad and wiki (not finished yet though), now keep working on a blog post about POC results
16:05:35 <rakhmerov> ok
16:05:47 <NikolayM> I fixed one bug in DataFlow today, also watched the status of creating mistral-dashboard project in openstack-infra/config
16:06:06 <tnurlygayanov> Hi there!
16:06:29 <rakhmerov> xazel, I had a couple of simple things in mind to implement in Dashboard before the summit, let's talk tomorrow
16:06:34 <xazel> k
16:06:50 <tnurlygayanov> on the previous week I have fixed several issues with tarbals and pep8/pylint errors
16:06:50 <rakhmerov> NikolayM, cool, thanks. I wonder how I missed this bug before
16:06:54 <rakhmerov> it's quite obvious
16:07:10 <rakhmerov> Timur, yep, great job
16:07:23 <NikolayM> I found one more bug in DataFlow :)
16:07:28 <rakhmerov> really?
16:07:32 <NikolayM> yes
16:07:32 <tnurlygayanov> I plan to test Mistral and probably fix some bugs.
16:07:39 <rakhmerov> ok
16:07:50 <rakhmerov> NikolayM, what bug? Can you describe it quickly?
16:08:25 <rakhmerov> #action rakhmerov, NikolayM: adjust wiki (DSL spec, terminology, overall structure)
16:09:10 <rakhmerov> #action rakhmerov, xazel: talk about small improvements in Mistral Dashboard
16:09:38 <NikolayM> we've already seen this bug: data flow should process task publish property recursively
16:09:43 <rakhmerov> #action rakhmerov: make sure to test Mistral Dashboard in the local environment
16:10:03 <rakhmerov> hm... ok, I see
16:10:11 <rakhmerov> looks like this problem was everywhere
16:10:26 <rakhmerov> ok, did you create a bug for it in LP?
16:10:26 <NikolayM> rakhmerov, wiki DSL is ready too
16:10:32 <rakhmerov> ok
16:10:40 <rakhmerov> I'll have a look tomorrow :)
16:10:53 <NikolayM> not yet, but I'm coming :)
16:11:41 <rakhmerov> #action NikolayM: file a bug ticket for the bug in Data Flow related with non-recursive task publishing
16:12:16 <rakhmerov> I may have time to fix it tomorrow on on Wed
16:12:31 <rakhmerov> .. or on Wed
16:12:43 <rakhmerov> ok
16:12:51 <rakhmerov> is there anyone else today here?
16:13:29 <rakhmerov> I guess folks from the states are not here today
16:13:35 <rakhmerov> let's move on
16:13:44 <rakhmerov> #topic Summit preparations
16:14:23 <rakhmerov> so basically we discussed a list of questions for our summit design session
16:14:27 <rakhmerov> with Dmitri
16:14:57 <rakhmerov> it is captured here: https://etherpad.openstack.org/p/mistral-DZ-RA
16:15:40 <rakhmerov> you also may want to take a look at it and add what you think is important for us to discuss at the summit
16:16:12 <rakhmerov> we'll just have a 40 min session so we'll have to shrink this list actually, we're supposed to do this this week
16:16:37 <rakhmerov> #action rakhmerov, dzimine: shrink the list of questions for the summit captured at https://etherpad.openstack.org/p/mistral-DZ-RA
16:18:03 <rakhmerov> other than that looks like we're almost ready too: we have a slide deck (need to fix master slides a little bit) and everything is ready to show a Live Demo
16:18:46 <rakhmerov> the only thing that I may need to have is local OpenStack in a virtual environment
16:18:59 <rakhmerov> to be independent of our OpenStack labs
16:19:30 <rakhmerov> #action rakhmerov Make sure to have a local OpenStack to run Live Demo
16:20:22 <rakhmerov> #action dzimine: fix master slides in the slide deck (remove Mirantis where it's needed)
16:20:41 <rakhmerov> do you guys have anything else on that?
16:21:14 <rakhmerov> ok
16:22:18 <rakhmerov> the next topic is "Further Plans", I thought we would start discussing it only if enough member join for the meeting today
16:22:35 <rakhmerov> so I think we should not be discussing it right now
16:23:11 <rakhmerov> and it will be more reasonable to discuss it after the summit because we'll have more information and feedback to our PoC version
16:23:20 <rakhmerov> #topic Open Discussion
16:23:43 <rakhmerov> are there any questions/comments from your side guys?
16:23:59 <xazel> nope
16:24:05 <rakhmerov> ok
16:24:12 <rakhmerov> Timur, Nikolay?
16:25:08 <rakhmerov> ok, let's then shut the meeting down
16:25:17 <rakhmerov> thanks for joining :)
16:25:18 <rakhmerov> bye
16:25:34 <rakhmerov> #endmeeting