#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:19 UTC (full logs).

Meeting summary

  1. Review previous AIs (rakhmerov, 16:02:25)
  2. Current status (quickly by team members) (rakhmerov, 16:05:57)
    1. ACTION: rakhmerov, communicate to akuznetsova on devstack gate job configuration problem (rakhmerov, 16:13:23)
    2. https://etherpad.openstack.org/p/MistralTests (akuznetsova, 16:13:27)

  3. Discuss some of questions on the current engine/executor design (rakhmerov, 16:17:34)
  4. Further plans (rakhmerov, 16:42:33)
    1. ACTION: rakhmerov plans is to finish with the overall engine structure (taking the new requirements into account like multiple workflows, workflow/action polymorphism, cross references etc.) (rakhmerov, 16:44:40)
    2. ACTION: xazel, try to finish up with engine-executor protocol (rakhmerov, 16:44:59)
    3. ACTION: akuznetsova, cover all client methods and figure out how to configure gate job (rakhmerov, 16:46:45)

  5. Open discussion (rakhmerov, 16:49:46)


Meeting ended at 16:52:26 UTC (full logs).

Action items

  1. rakhmerov, communicate to akuznetsova on devstack gate job configuration problem
  2. rakhmerov plans is to finish with the overall engine structure (taking the new requirements into account like multiple workflows, workflow/action polymorphism, cross references etc.)
  3. xazel, try to finish up with engine-executor protocol
  4. akuznetsova, cover all client methods and figure out how to configure gate job


Action items, by person

  1. akuznetsova
    1. rakhmerov, communicate to akuznetsova on devstack gate job configuration problem
    2. akuznetsova, cover all client methods and figure out how to configure gate job
  2. rakhmerov
    1. rakhmerov, communicate to akuznetsova on devstack gate job configuration problem
    2. rakhmerov plans is to finish with the overall engine structure (taking the new requirements into account like multiple workflows, workflow/action polymorphism, cross references etc.)
  3. xazel
    1. xazel, try to finish up with engine-executor protocol


People present (lines said)

  1. rakhmerov (121)
  2. dzimine (24)
  3. akuznetsova (16)
  4. xazel (13)
  5. m4dcoder (12)
  6. bhavenst (6)
  7. openstack (3)
  8. uvirtbot (1)


Generated by MeetBot 0.1.4.