#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:10 UTC (full logs).

Meeting summary

  1. Review Action Items (rakhmerov, 16:02:11)
    1. ACTION: rakhmerov, finish reverse workflow implementation (rakhmerov, 16:05:21)
    2. ACTION: rakhmerov, get update on integration testing (rakhmerov, 16:07:12)

  2. Current status (progress, issues, roadblocks) (rakhmerov, 16:07:51)
    1. https://review.openstack.org/#/c/110001/ (rakhmerov, 16:16:21)
    2. today we created a separate Launchpad project for python-mistralclient (rakhmerov, 16:17:09)
    3. ACTION: rakhmerov, let akuznetsova know that devstack gate keeps failing so that she can find the reason (rakhmerov, 16:20:15)


Meeting ended at 16:23:55 UTC (full logs).

Action items

  1. rakhmerov, finish reverse workflow implementation
  2. rakhmerov, get update on integration testing
  3. rakhmerov, let akuznetsova know that devstack gate keeps failing so that she can find the reason


Action items, by person

  1. rakhmerov
    1. rakhmerov, finish reverse workflow implementation
    2. rakhmerov, get update on integration testing
    3. rakhmerov, let akuznetsova know that devstack gate keeps failing so that she can find the reason


People present (lines said)

  1. rakhmerov (57)
  2. dzimine (14)
  3. openstack (3)
  4. m4dcoder (2)


Generated by MeetBot 0.1.4.