#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:22 UTC (full logs).

Meeting summary

  1. Review Action Items (rakhmerov, 16:02:22)
  2. Current Status (rakhmerov, 16:03:07)
    1. : dzimine - we reviewed and agreed on 0.1 scope. Other - reviews. No code contrib on my side. This week - looking into DSL and design for handling multiple data values. Got an idea, target to share it by tonight. (dzimine, 16:06:32)

  3. Further Plans (rakhmerov, 16:08:34)
    1. ACTION: rakhmerov, skype on Tue with Nastya about integration testing scenarious (rakhmerov, 16:10:05)
    2. ACTION: rakhmerov, rename the current "linear" workflow type to "direct" and discuss with the team what other workflow types may be needed (rakhmerov, 16:24:48)
    3. http://www.jumbojoke.com/whats_the_difference_between_complete_and_finished.html (dzimine, 16:27:44)
    4. ACTION: rakhmerov, nmakhotkin: when doing renamings make sure to rename "finish" to "complete (http://www.jumbojoke.com/whats_the_difference_between_complete_and_finished.html) (rakhmerov, 16:30:28)

  4. Release 0.1 scope (BPs and bugs) (rakhmerov, 16:32:21)
    1. https://blueprints.launchpad.net/mistral/+spec/mistral-delayed-messaging (dzimine, 16:39:49)


Meeting ended at 16:57:13 UTC (full logs).

Action items

  1. rakhmerov, skype on Tue with Nastya about integration testing scenarious
  2. rakhmerov, rename the current "linear" workflow type to "direct" and discuss with the team what other workflow types may be needed
  3. rakhmerov, nmakhotkin: when doing renamings make sure to rename "finish" to "complete (http://www.jumbojoke.com/whats_the_difference_between_complete_and_finished.html)


Action items, by person

  1. rakhmerov
    1. rakhmerov, skype on Tue with Nastya about integration testing scenarious
    2. rakhmerov, rename the current "linear" workflow type to "direct" and discuss with the team what other workflow types may be needed
    3. rakhmerov, nmakhotkin: when doing renamings make sure to rename "finish" to "complete (http://www.jumbojoke.com/whats_the_difference_between_complete_and_finished.html)


People present (lines said)

  1. rakhmerov (122)
  2. dzimine (41)
  3. akuznetsova (10)
  4. NikolayM (8)
  5. openstack (3)


Generated by MeetBot 0.1.4.