#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:08 UTC (full logs).

Meeting summary

  1. Review Action Items (rakhmerov, 16:01:44)
    1. ACTION: rakhmerov and others: discuss workflow other types (rakhmerov, 16:03:52)

  2. Current Status (rakhmerov, 16:04:27)
  3. API V2 Discussion (integration with Glance, versioned client etc.) (rakhmerov, 16:16:57)
    1. ACTION: rakhmerov, start a ML discussion about Glance integration (rakhmerov, 16:39:07)
    2. ACTION: rakhmerov, talk to Angus about versioning CLI (rakhmerov, 16:50:45)

  4. New action design discussion (storing actions in DB etc.) (rakhmerov, 16:51:47)
    1. ACTION: rakhmerov, validate that we can release a minor version for the old client of the new one goes forward (rakhmerov, 16:54:02)


Meeting ended at 16:59:58 UTC (full logs).

Action items

  1. rakhmerov and others: discuss workflow other types
  2. rakhmerov, start a ML discussion about Glance integration
  3. rakhmerov, talk to Angus about versioning CLI
  4. rakhmerov, validate that we can release a minor version for the old client of the new one goes forward


Action items, by person

  1. rakhmerov
    1. rakhmerov and others: discuss workflow other types
    2. rakhmerov, start a ML discussion about Glance integration
    3. rakhmerov, talk to Angus about versioning CLI
    4. rakhmerov, validate that we can release a minor version for the old client of the new one goes forward


People present (lines said)

  1. rakhmerov (154)
  2. dzimine (27)
  3. bhavenst (18)
  4. zaneb (13)
  5. enykeev (7)
  6. akuznetsova (6)
  7. openstack (3)
  8. NikolayM (3)
  9. m4dcoder (1)


Generated by MeetBot 0.1.4.