#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:34 UTC (full logs).

Meeting summary

  1. Review Action Items (rakhmerov, 16:04:34)
    1. ACTION: rakhmerov and others: discuss workflow other types (rakhmerov, 16:05:46)

  2. Current status (progress, issues, roadblocks, further plans) (rakhmerov, 16:06:59)
    1. https://review.openstack.org/#/c/118187/ (nmakhotkin_, 16:10:46)

  3. Release 0.1 progress (rakhmerov, 16:15:32)
    1. https://blueprints.launchpad.net/mistral/+spec/mistral-ui (rakhmerov, 16:17:32)
    2. https://blueprints.launchpad.net/mistral/+spec/mistral-workflow-wait-policy (rakhmerov, 16:17:40)
    3. https://blueprints.launchpad.net/mistral/+spec/mistral-terminal-states (rakhmerov, 16:17:46)

  4. Open Discussion (rakhmerov, 16:27:13)


Meeting ended at 16:28:53 UTC (full logs).

Action items

  1. rakhmerov and others: discuss workflow other types


Action items, by person

  1. rakhmerov
    1. rakhmerov and others: discuss workflow other types


People present (lines said)

  1. rakhmerov (68)
  2. enykeev (10)
  3. nmakhotkin_ (9)
  4. akuznetsova (6)
  5. openstack (3)


Generated by MeetBot 0.1.4.