#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:35 UTC (full logs).

Meeting summary

  1. Action Items (rakhmerov, 16:03:36)
  2. Current status (progress, issues, roadblocks, further plans) (rakhmerov, 16:06:57)
  3. Release 0.1 progress (go through the list of what's left) (rakhmerov, 16:16:04)
    1. https://launchpad.net/mistral/+milestone/0.1 (rakhmerov, 16:16:34)
    2. ACTION: rakhmerov, nmakhotkin, enykeev: Add action into REST API/Client/CLI (rakhmerov, 16:26:00)
    3. ACTION: nmakhotkin, we should see action parameters and description (if possible) when calling API (rakhmerov, 16:28:52)
    4. ACTION: nmakhotkin, enykeev: Implement filters on REST API endpoints which work with multiple items (such as /tasks, /workbooks etc.) (rakhmerov, 16:32:14)
    5. ACTION: nmakhotkin, rakhmerov: make it possible to use different data types in action/workflow params (None, False/True, numbers, expressions) (rakhmerov, 16:38:07)

  4. Metrics collector BPs (rakhmerov, 16:39:28)
    1. ACTION: bhavenst: start working on Metrics Collector, the first step is to make the requirements more detailed and capture them in a specification document (e.g. etherpad) (rakhmerov, 16:51:47)


Meeting ended at 16:59:45 UTC (full logs).

Action items

  1. rakhmerov, nmakhotkin, enykeev: Add action into REST API/Client/CLI
  2. nmakhotkin, we should see action parameters and description (if possible) when calling API
  3. nmakhotkin, enykeev: Implement filters on REST API endpoints which work with multiple items (such as /tasks, /workbooks etc.)
  4. nmakhotkin, rakhmerov: make it possible to use different data types in action/workflow params (None, False/True, numbers, expressions)
  5. bhavenst: start working on Metrics Collector, the first step is to make the requirements more detailed and capture them in a specification document (e.g. etherpad)


Action items, by person

  1. bhavenst
    1. bhavenst: start working on Metrics Collector, the first step is to make the requirements more detailed and capture them in a specification document (e.g. etherpad)
  2. rakhmerov
    1. rakhmerov, nmakhotkin, enykeev: Add action into REST API/Client/CLI
    2. nmakhotkin, rakhmerov: make it possible to use different data types in action/workflow params (None, False/True, numbers, expressions)
  3. UNASSIGNED
    1. nmakhotkin, we should see action parameters and description (if possible) when calling API
    2. nmakhotkin, enykeev: Implement filters on REST API endpoints which work with multiple items (such as /tasks, /workbooks etc.)


People present (lines said)

  1. rakhmerov (144)
  2. bhavenst (34)
  3. _nmakhotkin (16)
  4. akuznetsova (16)
  5. dzimine (5)
  6. openstack (3)
  7. nmakhotkin_ (1)


Generated by MeetBot 0.1.4.