16:00:59 <NikolayM> #startmeeting Mistral
16:00:59 <openstack> Meeting started Mon Oct 6 16:00:59 2014 UTC and is due to finish in 60 minutes. The chair is NikolayM. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:00 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:03 <openstack> The meeting name has been set to 'mistral'
16:01:09 <NikolayM> hi everyone!
16:01:40 <NikolayM> ok, let's start our meeting
16:02:06 <NikolayM> #topic Review Action Items
16:02:34 <NikolayM> I remember we have no action items on our previous meeting
16:02:43 <NikolayM> done :)
16:03:41 <NikolayM> #topic Current status
16:04:39 <NikolayM> guys, anyone else here?
16:05:27 <NikolayM> last week we did a plan on 0.2 release
16:06:16 <NikolayM> there are list of blueprints that you can see here - https://etherpad.openstack.org/p/mistral-0.2-planning
16:07:07 <NikolayM> from my side: I did a simple task affinity feature, fixed some bugs related to dataflow
16:07:18 <dzimine> hi folks sorry i'm a bit late
16:08:11 <NikolayM> and also made it possible to see all action-parameters (especially, openstack-actions)
16:08:15 <NikolayM> hi dzimine!
16:09:15 <NikolayM> Renat is not with us today
16:09:42 <dzimine> my status: I cleaned up and updated sphinx docs, moved DSL docs under there.
16:10:26 <dzimine> almost finished making API v2 docs there two, but got puzzled on what is the "new right openstack way" of doing the API docs.
16:10:49 <dzimine> seems like noone longer makes API docs part of their pecan project.
16:11:04 <dzimine> But still it's better and more appropriate than wiki.
16:13:27 <NikolayM> ok, the next topic is open discussion
16:13:37 <NikolayM> #topic Open discussion
16:14:46 <NikolayM> today I had the discussion with Renat
16:14:59 <NikolayM> about join-control and resume
16:15:12 <dzimine> ok, intertesting
16:15:30 <NikolayM> I'll write info about ideas and part of implementation on etherpad soon
16:17:10 <NikolayM> And also we had discussion about dataflow-collections
16:18:06 <NikolayM> I'll write it also
16:18:28 <NikolayM> but not today, maybe tomorrow
16:18:52 <NikolayM> ok, dzimine, would you like to discuss something?
16:20:06 <dzimine> on my side: will we use the sphinx docs over the wiki for reference docs? I think it makes sense - docs evolve with the code, we can version and ship it, etc.
16:20:27 <NikolayM> yes, I think yes
16:20:35 <dzimine> and that's it, I'll finish up the docs today so we have API ref and DSL ref in mistral/doc
16:20:46 <NikolayM> we built them somehow, I remember
16:22:57 <dzimine> they're built yes now I am figuring to host them and refer from wiki, etc, if needed.
16:23:09 <NikolayM> And it will be great to have the docs out the box :)
16:23:28 <NikolayM> do you mean readthedocs?
16:26:43 <dzimine> yes.
16:27:06 <dzimine> apparently there's a jenkins job can be configured to post it there.
16:27:29 <dzimine> will need to ask around - NikolayM, may be there are guys around you who had done that before?
16:28:31 <dzimine> I'll look at it once the content is in place. Hints appreciated.
16:29:13 <NikolayM> yes, I try to resolve this question
16:29:22 <dzimine> ok, nothing more on my side.
16:29:34 <NikolayM> let's wrap up :)
16:29:49 <NikolayM> bye dzimine!
16:29:59 <NikolayM> oops
16:30:09 <dzimine> bye!
16:30:40 <NikolayM> #action nmakhotkin: ask guys about the building docs
16:31:07 <NikolayM> #endmeeting