#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:16 UTC (full logs).

Meeting summary

  1. Review Action Items (rakhmerov, 16:05:55)
  2. Current status (progress, issues, roadblocks, further plans) (rakhmerov, 16:06:28)
  3. Release "Kilo-1" progress (rakhmerov, 16:12:12)
    1. ACTION: rakhmerov, get in touch with Bryan to see how his work's going (rakhmerov, 16:15:08)

  4. Open Discussion (rakhmerov, 16:28:14)
    1. ACTION: akuznetsova: check if task-defaults work for reverse workflows (policies) (rakhmerov, 16:30:58)
    2. ACTION: : NikolayM, create new BPs for what's left on "for-each" (rakhmerov, 16:34:15)
    3. https://blueprints.launchpad.net/mistral/+spec/mistral-dataflow-collections (rakhmerov, 16:35:06)
    4. ACTION: dzimine, put information about additional features/requirements for "for-each" in the etherpad (rakhmerov, 16:44:17)


Meeting ended at 16:59:29 UTC (full logs).

Action items

  1. rakhmerov, get in touch with Bryan to see how his work's going
  2. akuznetsova: check if task-defaults work for reverse workflows (policies)
  3. : NikolayM, create new BPs for what's left on "for-each"
  4. dzimine, put information about additional features/requirements for "for-each" in the etherpad


Action items, by person

  1. dzimine
    1. dzimine, put information about additional features/requirements for "for-each" in the etherpad
  2. NikolayM
    1. : NikolayM, create new BPs for what's left on "for-each"
  3. rakhmerov
    1. rakhmerov, get in touch with Bryan to see how his work's going


People present (lines said)

  1. rakhmerov (130)
  2. dzimine (42)
  3. NikolayM (14)
  4. openstack (3)


Generated by MeetBot 0.1.4.