#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:01:15 UTC (full logs).

Meeting summary

  1. Review Action Items (rakhmerov, 16:04:19)
  2. Current status (progress, issues, roadblocks, further plans) (rakhmerov, 16:09:09)
  3. Release "Kilo-1" progress (rakhmerov, 16:21:29)
    1. ACTION: akuznetsova, share all the work on HA testing & benchmarking (rakhmerov, 16:31:59)
    2. ACTION: nmakhotkin, fix the bug with "=" sign in simplified syntax if Lakshmi doesn't fix it himself by the end of Monday (rakhmerov, 16:39:02)

  4. "for-each" spec (rakhmerov, 16:39:10)
    1. ACTION: nmakhotkin, add full example(s) to 'for-each' spec (rakhmerov, 16:48:05)
    2. ACTION: all, keep discussing contexts (scopes) in the mailing list and other channels (rakhmerov, 16:50:38)

  5. Test Driven Development (rakhmerov, 16:50:48)


Meeting ended at 16:59:56 UTC (full logs).

Action items

  1. akuznetsova, share all the work on HA testing & benchmarking
  2. nmakhotkin, fix the bug with "=" sign in simplified syntax if Lakshmi doesn't fix it himself by the end of Monday
  3. nmakhotkin, add full example(s) to 'for-each' spec
  4. all, keep discussing contexts (scopes) in the mailing list and other channels


Action items, by person

  1. nmakhotkin
    1. nmakhotkin, fix the bug with "=" sign in simplified syntax if Lakshmi doesn't fix it himself by the end of Monday
    2. nmakhotkin, add full example(s) to 'for-each' spec
  2. UNASSIGNED
    1. akuznetsova, share all the work on HA testing & benchmarking
    2. all, keep discussing contexts (scopes) in the mailing list and other channels


People present (lines said)

  1. rakhmerov (174)
  2. dzimine (50)
  3. bhavenst (18)
  4. nmakhotkin (13)
  5. openstack (3)
  6. uvirtbot (2)


Generated by MeetBot 0.1.4.