#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:50 UTC (full logs).

Meeting summary

  1. Current status (progress, issues, roadblocks, further plans) (rakhmerov, 16:06:11)
    1. ACTION: dzimine, clarify Winson's status on "Environment" BP (rakhmerov, 16:16:16)

  2. "Kilo-2" scope and blueprints (rakhmerov, 16:17:03)
    1. https://blueprints.launchpad.net/mistral/+spec/mistral-dashboard-crud-operations , https://blueprints.launchpad.net/mistral/+spec/mistral-dashboard-tests , https://blueprints.launchpad.net/mistral/+spec/mistral-execution-visualization (akuznetsova, 16:26:29)
    2. ACTION: rakhmerov, dzimine, create necessary BPs/bugs for the upcoming "cleaning up" work (rakhmerov, 16:33:20)
    3. https://blueprints.launchpad.net/mistral/+spec/action-providers (rakhmerov, 16:36:26)
    4. ACTION: rakhmerov, NikolayM: reply to Winson on action providers design (rakhmerov, 16:37:55)
    5. ACTION: dzimine, clarify https://blueprints.launchpad.net/mistral/+spec/mistral-runtime-context definition with Winson (rakhmerov, 16:42:33)

  3. Open discussion (rakhmerov, 16:44:56)
    1. ACTION: rakhmerov, add a couple of unit tests checking "updated_at population (rakhmerov, 16:50:39)


Meeting ended at 16:53:11 UTC (full logs).

Action items

  1. dzimine, clarify Winson's status on "Environment" BP
  2. rakhmerov, dzimine, create necessary BPs/bugs for the upcoming "cleaning up" work
  3. rakhmerov, NikolayM: reply to Winson on action providers design
  4. dzimine, clarify https://blueprints.launchpad.net/mistral/+spec/mistral-runtime-context definition with Winson
  5. rakhmerov, add a couple of unit tests checking "updated_at population


Action items, by person

  1. dzimine
    1. dzimine, clarify Winson's status on "Environment" BP
    2. rakhmerov, dzimine, create necessary BPs/bugs for the upcoming "cleaning up" work
    3. dzimine, clarify https://blueprints.launchpad.net/mistral/+spec/mistral-runtime-context definition with Winson
  2. NikolayM
    1. rakhmerov, NikolayM: reply to Winson on action providers design
  3. rakhmerov
    1. rakhmerov, dzimine, create necessary BPs/bugs for the upcoming "cleaning up" work
    2. rakhmerov, NikolayM: reply to Winson on action providers design
    3. rakhmerov, add a couple of unit tests checking "updated_at population


People present (lines said)

  1. rakhmerov (123)
  2. dzimine (28)
  3. akuznetsova (18)
  4. bhavenst (5)
  5. NikolayM (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.