#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:35 UTC (full logs).

Meeting summary

  1. Kilo-2 progress (rakhmerov, 16:09:22)
    1. ACTION: dzimine, look at the bugs and assigned most critical ones to kilo-2 (rakhmerov, 16:14:48)
    2. ACTION: akuznetsova, file bugs for recently found usability issues (rakhmerov, 16:15:08)

  2. Current Status (by team members) (rakhmerov, 16:20:46)
  3. Open Discussion (rakhmerov, 16:27:00)


Meeting ended at 16:36:02 UTC (full logs).

Action items

  1. dzimine, look at the bugs and assigned most critical ones to kilo-2
  2. akuznetsova, file bugs for recently found usability issues


Action items, by person

  1. akuznetsova
    1. akuznetsova, file bugs for recently found usability issues
  2. dzimine
    1. dzimine, look at the bugs and assigned most critical ones to kilo-2


People present (lines said)

  1. rakhmerov (77)
  2. akuznetsova (15)
  3. dzimine (8)
  4. nmakhotkin (4)
  5. openstack (3)


Generated by MeetBot 0.1.4.