#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:20 UTC (full logs).

Meeting summary

  1. Review Action Items (rakhmerov, 16:04:11)
  2. Current status (progress, issues, roadblocks, further plans) (rakhmerov, 16:06:06)
  3. "Kilo-3" scope and blueprints (rakhmerov, 16:11:17)
    1. ACTION: rakhmerov, dzimine: capture everything in blueprints (rakhmerov, 16:19:50)
    2. ACTION: rakhmerov, dzimine: review existing bugs and assign them to the scope (rakhmerov, 16:20:17)
    3. ACTION: rakhmerov: talk to solum folks (Roshan) and find out what version of Mistral they depend on (rakhmerov, 16:28:58)
    4. ACTION: all: think if we need to keep v1 code base (rakhmerov, 16:32:31)


Meeting ended at 16:46:41 UTC (full logs).

Action items

  1. rakhmerov, dzimine: capture everything in blueprints
  2. rakhmerov, dzimine: review existing bugs and assign them to the scope
  3. rakhmerov: talk to solum folks (Roshan) and find out what version of Mistral they depend on
  4. all: think if we need to keep v1 code base


Action items, by person

  1. dzimine
    1. rakhmerov, dzimine: capture everything in blueprints
    2. rakhmerov, dzimine: review existing bugs and assign them to the scope
  2. rakhmerov
    1. rakhmerov, dzimine: capture everything in blueprints
    2. rakhmerov, dzimine: review existing bugs and assign them to the scope
    3. rakhmerov: talk to solum folks (Roshan) and find out what version of Mistral they depend on


People present (lines said)

  1. rakhmerov (127)
  2. dzimine (54)
  3. akuznetsova (16)
  4. openstack (3)
  5. nmakhotkin (1)


Generated by MeetBot 0.1.4.