#openstack-meeting: Mistral

Meeting started by NikolayM at 16:00:11 UTC (full logs).

Meeting summary

  1. Review Action Items (NikolayM, 16:03:12)
    1. ACTION: rakhmerov, dzimine: capture everything in blueprints (NikolayM, 16:04:41)
    2. ACTION: rakhmerov: talk to solum folks (Roshan) and find out what version of Mistral they depend on (NikolayM, 16:06:40)
    3. ACTION: all: think if we need to keep v1 code base (NikolayM, 16:08:53)

  2. Current status (NikolayM, 16:09:22)
  3. Kilo-3 planning (NikolayM, 16:15:26)


Meeting ended at 16:47:48 UTC (full logs).

Action items

  1. rakhmerov, dzimine: capture everything in blueprints
  2. rakhmerov: talk to solum folks (Roshan) and find out what version of Mistral they depend on
  3. all: think if we need to keep v1 code base


Action items, by person

  1. dzimine
    1. rakhmerov, dzimine: capture everything in blueprints
  2. UNASSIGNED
    1. rakhmerov: talk to solum folks (Roshan) and find out what version of Mistral they depend on
    2. all: think if we need to keep v1 code base


People present (lines said)

  1. NikolayM (56)
  2. dzimine (44)
  3. akuznetsova (13)
  4. openstack (3)


Generated by MeetBot 0.1.4.